Jump to content

Teleporting Troubles

Recommended Posts


Might be a noob thing but... *shrugs*

I tried 3 different types of teleporters and keep getting the same result....the pads will only work if I am online and on the sim. No one in the group has access until I am right there with them.

Sim is  on commercial land and the land is deeded to the group

Any help/advice would be most appreciated

Share this post

Link to post
Share on other sites
8 hours ago, Whirly Fizzle said:

Did you deed the teleporter to the land group?

The teleporters are open to "public" so I would think it shouldn't matter. I also didn't think you could deed items, such as those

Edited by Minnxey

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...