Jump to content
You are about to reply to a thread that has been inactive for 542 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Was this the first time you'd logged in for a few weeks? Have you updated your viewer recently?

The point of those questions is to determine if you've been using an older viewer that's set up to use a delivery system for animations (among other things) that's now been replaced.

Link to post
Share on other sites

Any chance the furniture's scripts are stopped? Assuming it's all Modify permission, you can just use the Build menu to set scripts running and/or reset scripts in the objects and see if it helps. (Without scripts, you'd still be seated on -- or "in" -- the furniture, it just wouldn't animate you.)

Link to post
Share on other sites
  • 2 weeks later...

This is just like what I see when scripts are broken (need to be reset and/or set running) in a piece of furniture that has a sit target set: it positions me as if an animation is to be played, but then doesn't play any animation, leaving me sitting inside a chair it looks as if I've somehow sprouted.

If resetting and set running of the seats' scripts from the Build / Scripts menu does not work, maybe ask somebody else to try, and see if it works better for them.

It's also possible for land / group settings to change, disabling scripts at the parcel- (or even region-) level. Seems pretty unlikely in this case, though, and you'd probably notice other scripted things not working.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 542 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...