Jump to content

Pose Stand Issue


KathyGables
 Share

You are about to reply to a thread that has been inactive for 378 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

All of the pose stands I have (freebies as well as those I bought) have the same problem. After a minute or two on the stand the avatar will turn her (or his) head backward making me think I am watching The Exorcist.  Does anyone know where I can get a pose stand that is not so demonic? 👿

Link to comment
Share on other sites

42 minutes ago, KathyGables said:

All of the pose stands I have (freebies as well as those I bought) have the same problem. After a minute or two on the stand the avatar will turn her (or his) head backward making me think I am watching The Exorcist.  Does anyone know where I can get a pose stand that is not so demonic? 👿

I have never seen that problem or heeard of it so not a typical one I suspect. Could it be you AO?  Seems like it is something BESIDES the pose stands since they all have the same "issue".  Have you tried turning off your AO when you use the stands?

 

Link to comment
Share on other sites

This doesn't happen because of the pose stand (especially since you're noticing it on every pose stand). It happens because you add (or remove) something that animates your avatar, while on the pose stand. These things can include wearable unpackers such as HUDs, bags, and boxes that animate you with a 'holding' pose. If you change things such as Bento mesh heads, mesh eyes or hair whose HUDs have built-in 'stand' animations to help you adjust them, etc while on the pose stand you'll get the same problem. Occasionally it can also be the sit animation on your AO that's causing the issue, but usually it's animators like the above mentioned ones.

Solution: hop off the pose stand when you need to unpack something in a 'wear to unpack' object, or wear/take off anything that has animations built into it.

  • Like 6
Link to comment
Share on other sites

9 hours ago, KathyGables said:

All of the pose stands I have (freebies as well as those I bought) have the same problem. After a minute or two on the stand the avatar will turn her (or his) head backward making me think I am watching The Exorcist.  Does anyone know where I can get a pose stand that is not so demonic? 👿

If you use Firestorm, you do not need a separate pose stand...it is built into the viewer.

Go to AVATAR (top left of computer screen) and choose POSE STAND from the drop down menu.  

A little tab will open.  When you want to get out of POSE STAND, close the tab.  

I have never seen my head go backwards when using Firestorm's POSE STAND under AVATAR.  

  • Like 2
Link to comment
Share on other sites

I'm going to guess you look like this

original_5ca4b979289dd2404e000001.png

It's just one of those weird glitchy things that sometimes happens in SL, it last happened to one of my alts up in my basic studio using my own pose stand the posing script is a commercially available one that uses a blue menu to auto or manual cycle through poses & rotations, turn 180 or show and/or hide the stand & text which any pose stand you own might use. hoping off and on again will cure it. What Skell said is also very plausible it's not uncommon for items that can be worn to unpack to have a hold pose in them that makes you look awkward after removing

  • Like 1
Link to comment
Share on other sites

  • 2 years later...
On 5/11/2022 at 6:36 AM, Halo Fatale said:

here's me relaxing in the pool1600859680_Screenshot2022-05-11043533.thumb.png.eb5fbaea4a161a3d66c4e59d491b196a.png

Looks like you need to right click your avatar and select Reset Skeleton. Some avatars have deformers that make the base SL avatar look wonky underneath your mesh body parts, so they create the fit and look you're trying to get. 

  • Like 1
Link to comment
Share on other sites

On 5/11/2022 at 1:28 PM, Halo Fatale said:

well, im in a predicament. ... i tried detaching all clothes and all huds, all attachments, only i look the same, only naked and more deformed. Guess I'm calling it a night. haha

 

 

 

769437261_Screenshot2022-05-11042748.png.9b00b1a4a90abc124bc3096b99dfae85.png

I had this, too. I used a snail avatar and wanted to go back. Needed to undeform my ava AND relog. Didn't work without a restart. 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 378 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...