Jump to content

AO monkey walks possible grievers??


You are about to reply to a thread that has been inactive for 408 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hi 

Suddenly after being at Bonded Souls Asylum my avatar walks and stands like a monkey.  I did not knowingly receive any new items from anyone.  I have tried switching AO's Switching entire outfits, and restarting.  I use firestorm and if I reset animations I am briefly back to normal and then the strange walk returns.  There were 2 fellows there that acted a lot like grievers and I am concerned they may have done something.  

 

Anyone have any ideas?

Millie

Link to post
Share on other sites
  • 2 weeks later...

There is nothing anyone can do to your avatar that is permanent. 

NoraJulian is right. Getting rid of an attachment you can't find requires two steps. One, get out of the region where it started. Two, change outfits, which can be either an outfit you have made or the built-in Test Characters (female/male). The outfit I mean is one in the Appearance Panel's Outfits. Do a replace. Or use the Test Character which replaces the avatar and all attachments with the default built-in avatar and outfit.

Being stuck with an animation can be a system glitch. You may have to move to a different region and relog to clear that problem. 

Firestorm has a built-in AO. If you use that or a collar (RLV) that runs animations things can get confused if an additional AO is operating (think HUD AO). The SL system uses a set of 'default' animations, walk, run, fly, etc. The newer more efficient AO's replace the system 'defaults' with animations of your choice. If an alternate AO replaces those defaults things can get confused and an animation may play without the initiating AO being attached. Relogging usually clears that confusion.

Link to post
Share on other sites
  • 3 weeks later...

Thanks for all the help.  Sorry for the late reply.  I moved away to a different world and removed all attachments then reset health completely.  All is now we'll.  Not sure what actually fixed it.  I just tried to do all that was posted.

 

 

  • Like 3
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 408 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...