Jump to content
  • 0
Allegra2

Is there a reason why CATWA heads take forever to load no matter the viewer I use?

Question

Hello! I've encountered this problem.. and as a photographer this makes me nuts >.< and it is that Catwa heads and components take FOOOREEEEVEEER to load for me... I know I don't have the best internet speeds, but why Catwa? everything else loads pretty quickly for me.... is there any tweaks I can make to force it to load faster? or at least force only ONE avatar to load doesn't matter the rest?

Snapshot_002.png

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Probably because of all those triangles and 1024 textures.  Just shots in the dark, but try 1) increasing the number of "avatar imposters" in your graphics preferences, decreasing your draw distance (if you can...sometimes you need to get stuff in the background for your photos), and right click the offending avatar and choose "Render Avatar Fully".

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...