Jump to content
You are about to reply to a thread that has been inactive for 429 days.

Please take a moment to consider if this thread is worth bumping.

Question

2 answers to this question

Recommended Posts

  • 1
16 minutes ago, Mercy282 said:

I am having trouble with in game audio not playing and nothing has been done about it why?

While you wait for support, if you have entered a support ticket,  you might want to take a look at https://wiki.firestormviewer.org/fs_media which is the Firestorm viewer's troubleshooting tips page for media and sound issues.  Some parts of it are non-viewer specific, and other sections you could probably figure out the corresponding Linden Lab viewer controls.  "Game audio" is a bit broad, so it's hard to suggest specific sections for you to check. 

  • Like 1
Link to post
Share on other sites
  • 0
6 minutes ago, Mercy282 said:

I am having trouble with in game audio not playing and nothing has been done about it why?

 

Probably because the problem is most likely at  your end since we haven't seen any other reports of audio not working.  

Did you put in a support ticket?   If so, it takes them awhile to get to things sometimes - not instant. May citizens, many things to take care of.  If not, then that is you next step.  WE cannot help you here; WE are only citizens like yourself.    

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 429 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...