Jump to content
You are about to reply to a thread that has been inactive for 507 days.

Please take a moment to consider if this thread is worth bumping.

Question

2 answers to this question

Recommended Posts

  • 1
16 minutes ago, Mercy282 said:

I am having trouble with in game audio not playing and nothing has been done about it why?

While you wait for support, if you have entered a support ticket,  you might want to take a look at https://wiki.firestormviewer.org/fs_media which is the Firestorm viewer's troubleshooting tips page for media and sound issues.  Some parts of it are non-viewer specific, and other sections you could probably figure out the corresponding Linden Lab viewer controls.  "Game audio" is a bit broad, so it's hard to suggest specific sections for you to check. 

  • Like 1
Link to post
Share on other sites
  • 0
6 minutes ago, Mercy282 said:

I am having trouble with in game audio not playing and nothing has been done about it why?

 

Probably because the problem is most likely at  your end since we haven't seen any other reports of audio not working.  

Did you put in a support ticket?   If so, it takes them awhile to get to things sometimes - not instant. May citizens, many things to take care of.  If not, then that is you next step.  WE cannot help you here; WE are only citizens like yourself.    

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 507 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...