Jump to content

Phototools - LIGHT tab - Beauty and Lag


Chic Aeon
 Share

You are about to reply to a thread that has been inactive for 1374 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

After over 20,000 SL photos (screenshots :D) I realized something today. Well DUH!   I am not adding this to Owar's Tips and Tricks thread as I think that will probably turn into  a very nice and consistent bit of goodness, so here's what I found out. 

 

image.thumb.png.94a650f90fe190804c43793ba6274396.png

I was wandering around my new abode this morning and noted my framerate was 21 instead of 55. We'll THAT's not good.   Hoping this was not a return of network issues, I went through a personal checklist --- Windows Update?   Change in environment?  Change in settings?    Ahhhhhhh.

 

I had changed my Shadow settings in the LIGHT tab yesterday when taking a tricky vendor photo. I rarely fiddle with those light settings as they can put a big strain on computers. Happily mine is pretty hefty now and it isn't really an issue unless I crank a LOT of things up.   I set everything in Lights and shadows settings back to the default and my 21 FPS became over 95.  Well that's pretty important to etch permanently in memory.   I know many of you guys know this but for folks that don't (or have forgotten) there's my tip.  

  • Like 5
Link to comment
Share on other sites

  • 2 weeks later...
You are about to reply to a thread that has been inactive for 1374 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...