Jump to content
Serafija

After Listing no show??

You are about to reply to a thread that has been inactive for 347 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hi, I started my MP market site and everything went fine in listening items first time (https://marketplace.secondlife.com/stores/220955)..all listening showed up online. But my 2nd time I am suppose to have more than 12 listenings on my store page...and I noticed only 5 didn't properly uploaded. I have checked everything, and have found no missing steps I was suppose to do. Please advise.

Thank you,

Nuria

 

Share this post


Link to post
Share on other sites

Are some listings set to ADULT? Are you set to view ADULT-rated listings? Also be sure all your listings are set to ACTIVE.

Share this post


Link to post
Share on other sites

Hi Alyona,

 

Thank you for your response.  I checked everything and all is active, and there is a variety in listening. Some are Adult and some are General/Moderate.

Everything checked out, and still no listening of some off the items.

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 347 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...