Jump to content
Sign in to follow this  
Chuckey Jigsaw

Viewer keeps asking to allow stream

Recommended Posts

Hey guys! 

I know I've disabled this sometime before but I just can't remember how.

Everytime I want to start the music stream on different parcels it keeps asking: "Do you want to remember your choice and [LCONDITION] allow music from this source?" Followed by the buttons: Allow, Deny, Whitelist, Blacklist. 

It's really freaking annoying and I know it's probably a very simple solution for this (and I'm also going to facepalm a lot), but if anyone could lend me a hand here..? xD 

Share this post


Link to post
Share on other sites
20 minutes ago, Kardargo Adamczyk said:

Assuming you use Firestorm, the setting is found at Preferences > Sound & Media > Enable media filter (increased security)

uncheck...

all done...

have fun ;)

I KNEW it was just as simple.. ~facedesks~ This is really embarrassing. :$

THANK YOU! :SwingingFriends: 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...