Jump to content
  • 0

Avi Keeps Spinning


You are about to reply to a thread that has been inactive for 613 days.

Please take a moment to consider if this thread is worth bumping.

Question

When I go to turn I keep spinning and sometimes it takes forever to stop! It happens when I'm going straight too (during the time the spinning issues are happening) its like a lag issue where I just keep walking. Does anyone else have this problem or know how to fix it? This is getting very annoying and getting worse and worse as time goes on. I have updated my firestorm and cleared my cache.

Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 2

This is most likely caused by a bad internet connection. The "stuck walking straight" is definitely a symptom of it.

What actually happens is that your viewer is trying to predict what's going to happen until it gets new information. When the last thing the viewer knows is "this avatar is walking straight" before losing connection for a moment, you will see your avatar walking forward forever, because the viewer is extrapolating from what was happening.

Edited by Wulfie Reanimator
  • Like 2
Link to post
Share on other sites
  • 0

Wulfie's right.  So what to do about it?  The usual suspect is your router or modem (or both).  Often, a weak connection can be restored by simply unplugging the router/modem from the power for a minute or so, and then plugging it back in and restarting everything.  Take the opportunity to check all cables and cable connections to be sure that nothing is loose and the the cat hasn't been chewing on them.  Avoid using a wifi connection.  Use a direct cable connection to the Internet instead.   Many wifi routers have no trouble at all, but some are prone to interference by nearby electrical equipment (refrigerators, garage door openers, fluorescent light fixtures .. or a neighbor's air conditioner).   The bottom line is that an Internet connection may be perfectly good for normal web browsing and watching cat videos on YouTube, but not be stable enough to maintain the perfect connection to Linden Lab servers that SL requires.  If your system gets out of sync with the servers, you'll start to see rubber banding at region boundaries, TP issues, and random disconnects.

Edited by Rolig Loon
  • Like 1
  • Thanks 1
Link to post
Share on other sites
  • 0

Congratulations!  Modems and routers seem to get tired after a while, just like other parts of your computer setup.  I've found that I have to replace one or both every couple of years.  Fortunately, they are relatively inexpensive compared to, say, a mother board or a graphics card.  Long before you need to replace them, though, a simple restart can often do the trick.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 613 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...