Jump to content
LucyElaine

Adjust Windlight on my Parcel

Recommended Posts

Hello! 

I have been trying to adjust the windlight for my new roleplaying parcel for days now! I have used the following string: 

/*Windlight Sky: "[name of the preset]"*/

I have placed it in the parcel description but nothing is happening! Of course I have removed brackets and entered the preset exactly as it is. What in the heck am I doing wrong? 

Share this post


Link to post
Share on other sites
8 minutes ago, LucyElaine said:

Hello! 

I have been trying to adjust the windlight for my new roleplaying parcel for days now! I have used the following string: 


/*Windlight Sky: "[name of the preset]"*/

I have placed it in the parcel description but nothing is happening! Of course I have removed brackets and entered the preset exactly as it is. What in the heck am I doing wrong? 

Do you have your VIEWER set so that it will see the parcel settings?  Only if you have that turned on (same for your visitors of course) will YOUR sky be THEIR sky. 

 

image.png.6b9c8d15811a84892453519ba374f0e8.png

  • Like 1

Share this post


Link to post
Share on other sites
/*Windlight Sky: "[name of the preset]"RegionOverride*/

There is a mistake in this  Windlight override setting. I had the issue myself took me around 5 or more hours to figure out what was wrong with it (/) I believe those are not needed then it should work for you. but you gotta play around.... I have not played with it for a while, so I might be mistaken. 

 

Share this post


Link to post
Share on other sites
On 12/4/2019 at 2:54 PM, Takushima said:

/*Windlight Sky: "[name of the preset]"RegionOverride*/

There is a mistake in this  Windlight override setting. I had the issue myself took me around 5 or more hours to figure out what was wrong with it (/) I believe those are not needed then it should work for you. but you gotta play around.... I have not played with it for a while, so I might be mistaken. 

 

It is actually correct, per the Firestorm group, and my own settings: 

/*Windlight Sky: "blackskymoon"RegionOverride*/

 

Share this post


Link to post
Share on other sites
On 12/6/2019 at 11:20 AM, HoneyBear Lilliehook said:

It is actually correct, per the Firestorm group, and my own settings: 

/*Windlight Sky: "blackskymoon"RegionOverride*/

 

I'm a bit late for this, but when I had the same issue, It worked after I added the water, even though there's no water around. Didn't work with sky alone. Just posting in case things have changed with how parcels interpret the setting, or if it's a mainland thing, or which server type. (this is on a second life server)

/*Windlight Sky: "[name of the preset]" Water: "[name of the WL water preset]"RegionOverride*/

windlight override.png

Edited by Morena Tully

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...