Jump to content
LeaVander

Bug in billing information (Tilia) voluntary info.

Recommended Posts

I noticed right now that my window to send voluntary info before marked with a red X, now is green and say that they have all info to process credit. Ok I sent my documents years ago, but I think its green in every account, because my alt that I use just for test, is also green and I never sent any documents from my alt's account, and everybody that I asked Is green now, even who never sent any ID.

Share this post


Link to post
Share on other sites

Created an alt right now to make a test and he is also green, maybe they want that people stop to send voluntary info, lol

Share this post


Link to post
Share on other sites

Mine is ALSO green and I have never processed credit or even changed lindens to USD on this account.   This account IS LINKED however to the account that processes credit. IF you gave the same email or other info for the alt then the alt may have become linked to the account you tried earlier. Have no clue really. I guess we will just have to wait and see. 

 

Thanks for posting that info though. I hadn't checked in awhile. 

 

A few odd things have happened today. Could be that they are related. 

Share this post


Link to post
Share on other sites

@Chic Aeon I put a diferent email and made this alt just for test, did not put ANY billing info, and its  COMPLETELY GREEN, or they are approving it by my IP, what I think its really NOT, or its a real bug, well my accounts are GREEN and my cash out still IN PROGRESS lol.

 

Share this post


Link to post
Share on other sites
3 minutes ago, LeaVander said:

@Chic Aeon I put a diferent email and made this alt just for test, did not put ANY billing info, and its  COMPLETELY GREEN, or they are approving it by my IP, what I think its really NOT, or its a real bug, well my accounts are GREEN and my cash out still IN PROGRESS lol.

 

Yep several reports about UNIVERSAL green check marks --- many which shouldn't be there. So we'll see what happens on Monday.  

  • Like 2

Share this post


Link to post
Share on other sites

Same here.  I have not verified with Tillia on any account & now I have the green tick with " We have all the information we require to process credit from your Tilia account. Thank you!"

I reported it to Wendi Linden on Live chat & gave her this form thread & they are investigating.

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites

I'm just waiting for the nasty comments in forums, once they realize that this was a complete mistake. Like we all know there are gonna be people, who are gonna get so excited. Thinking they are verified, without showing any ID. Then come the day that they see it gone, they will lose their heads, and basically you are gonna see a bunch of Forum Threads talking about that.

  • Like 2

Share this post


Link to post
Share on other sites

Haha yes , but worst part is for someone like me who has already gave my ID and then I thought ok I am verified now all the mess is over then suddenly they say WAIT ON! You are not verified yet lol

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)
4 hours ago, secondBeach said:

Haha yes , but worst part is for someone like me who has already gave my ID and then I thought ok I am verified now all the mess is over then suddenly they say WAIT ON! You are not verified yet lol

Yeah .. 

q73JbKZ.gif

Edited by CoffeeDujour

Share this post


Link to post
Share on other sites
Posted (edited)

Well mine is green too, converted 10k lindens  to us dollars, added my paypal, and did the credit transfer to paypal, which is showing as in progress, I believe it takes up to five  days to complete this, am I correct in this?

I really hope there are are no hicups. The fees are quite hefty almost 2 dollars to convert the lindens to dollars and a further 3 dollars for the credit transfer to paypal.

If a problem does arise with this transaction how good usually are lLabs  customer service in sorting it out?

I have a free account by the way.

Edited by Symth

Share this post


Link to post
Share on other sites

A bit off topic but where do I submit the info to TIllia? I can't find it anywhere

Share this post


Link to post
Share on other sites
15 minutes ago, ChinRey said:

A bit off topic but where do I submit the info to TIllia? I can't find it anywhere

From the dashboard, go to billing information

 

Share this post


Link to post
Share on other sites
2 minutes ago, Cindy Evanier said:

From the dashboard, go to billing information

Oh, thank you! All it says there is that they already have all the information they need - I overlooked that when I checked earlier. But I guess everything is fine then. :)

 

 

  • Like 1

Share this post


Link to post
Share on other sites

The issue IS -- if you read the top posts in this thread -- that EVERYONE (including folks that have not given any personal info AND brand new made accounts) are showing a green check mark. THIS since late Friday afternoon. PREVIOUSLY all my accounts had a "we need more info" message.  I did not GIVE any more info.

 

HENCE the title of this post.  No one official has replied about this issue so we don't know if they OKed everyone on purpose so that they could get to August 1, or if it is a bug.  But it seems likely that if you want to process credit to Paypal AFTER August 1 you will need to put that "estra" info in the form if you have not.  Earlier in the week we were told that they hadn't migrated all the data over. Perhaps that turned out to be an issue. ?????

 

No inside intel. Just logic.    

Share this post


Link to post
Share on other sites

So, uh, this is a little awkward.  Here's what happened:

We deployed some changes in preparation for August 1st, and those changes were generally good ... but just right this moment had a less than great side effect - the check mark you see in billing info now reports your _current_ ability to process credit.  Since you do not _currently_ need to submit ID to do so, all will see the green check mark.  Oops.  

The downside of this is, come August 1, you may once again see a red X and need to submit your info if you want to process credit. Fortunately, you can still submit the info via this link:  https://accounts.secondlife.com/submit-kyc.  If you have already submitted ID, you do not need to do so again.  

We agonized about this for some time, and decided that fixing this now would introduce additional risk. Last thing we want to do is introduce new bugs - so we ended up sticking with the second to last thing we wanted to do - introduce confusion. 

  • Thanks 5
  • Haha 5

Share this post


Link to post
Share on other sites
2 hours ago, Grumpity Linden said:

So, uh, this is a little awkward.

We've all been there, right?

One day, some clever cookie will develop the virtual ointment that removes those unsightly and unwanted green check marks.

Until then, rest assured that we feel your pain, and no one is judging.

  • Like 1
  • Thanks 1
  • Haha 3

Share this post


Link to post
Share on other sites
3 hours ago, Grumpity Linden said:

So, uh, this is a little awkward.  Here's what happened:

We deployed some changes in preparation for August 1st, and those changes were generally good ... but just right this moment had a less than great side effect - the check mark you see in billing info now reports your _current_ ability to process credit.  Since you do not _currently_ need to submit ID to do so, all will see the green check mark.  Oops.  

The downside of this is, come August 1, you may once again see a red X and need to submit your info if you want to process credit. Fortunately, you can still submit the info via this link:  https://accounts.secondlife.com/submit-kyc.  If you have already submitted ID, you do not need to do so again.  

We agonized about this for some time, and decided that fixing this now would introduce additional risk. Last thing we want to do is introduce new bugs - so we ended up sticking with the second to last thing we wanted to do - introduce confusion. 

Thanks for the info, but how would we know if we are verified to process credit before 1st aug or not?

Or we have to wait till 1st aug to see if we get that red mark again or we are good to go?

Share this post


Link to post
Share on other sites
10 minutes ago, secondBeach said:

Thanks for the info, but how would we know if we are verified to process credit before 1st aug or not?

Or we have to wait till 1st aug to see if we get that red mark again or we are good to go?

So... until Aug 1 you're good to go.  You could request a process credit today. 

As of Aug 1, if you hadn't submitted your ID yet, you will _not_ be good to go - you'll need to go through the verification process.  If you had submitted your ID in the past, you will need to wait until Aug 1 to know for sure, or if that was a few years ago and you want to be ready to request a process credit right away, you could go through the process now via https://accounts.secondlife.com/submit-kyc.

I hope that was helpful, and realize that it's confusing :(

  • Thanks 2

Share this post


Link to post
Share on other sites
Posted (edited)
11 minutes ago, Grumpity Linden said:

So... until Aug 1 you're good to go.  You could request a process credit today. 

As of Aug 1, if you hadn't submitted your ID yet, you will _not_ be good to go - you'll need to go through the verification process.  If you had submitted your ID in the past, you will need to wait until Aug 1 to know for sure, or if that was a few years ago and you want to be ready to request a process credit right away, you could go through the process now via https://accounts.secondlife.com/submit-kyc.

I hope that was helpful, and realize that it's confusing :(

Thanks for clearing it :) I have given my ID just 3 days ago hopefully I will be good to go on 1st august and yes I had given my id back in 2012 too lol:) 

Edited by secondBeach
  • Like 2

Share this post


Link to post
Share on other sites
Posted (edited)

 

1 hour ago, Grumpity Linden said:

If you had submitted your ID in the past, you will need to wait until Aug 1 to know for sure, or if that was a few years ago

I'm still the same person I was years ago, bit older looking maybe but still me 😊

They accept my passport for 10 years, and my bank never asks me to prove I'm still me, nor paypal. I'm still me, why do I need to prove it again?

Edited by Rya Nitely
more to say on that
  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

no answer, don't know answer dont respond.

Edit: OK, I should have given it more time, my apologies, as can be seen by the responses below. I will wait

Edited by Rya Nitely
just to say sorry

Share this post


Link to post
Share on other sites
56 minutes ago, Rya Nitely said:

no answer, don't know answer dont respond

It's the middle of the night in Linden Land. Grumpity is probably tucked up in bed by now.

I'm surprised he posted and responded in this thread when he did - on a Sunday night no less! Now that's commitment!

  • Like 3

Share this post


Link to post
Share on other sites

Well lets be kind to linden lab , they are not our servants...We have to cooperate with them guys.

They are working so hard for us to keep everything under rules and regulations and we cant keep blaming them for something. Show some respect and patience and please cooperate guys. Mr.grumpity has replied here answering our questions (Which is totally voluntary btw). Its very kind of him that he cares for us and our questions.

  • Like 2
  • Confused 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...