Jump to content
Sign in to follow this  
Prokofy Neva

New Annoyance Driving Me Crazy

Recommended Posts

I could weep with this new (for me) annoyance. I don't know whether it is because I got a new computer and something changed in the settings for SL, or it's because I happened to download a later version of SL for Windows (the regular viewer) and this is changed in the latest version, but it's just ruining my SL.

I can't imagine what the Lindens were thinking by making zoom-in a default. It's not the boon they imagine for builders or decorators, truly.

Here's what happens:

So when I want to edit something, I right click on it, and immediately the camera drags me into a close-up of that object. Drags me. Against my will.

No, I didn't do ctr-left click -- which is how I'd prefer to zoom into things, thanks.

No, I didn't do ctr-0 - which is another way to zoom in.

Yes, I have "Disabled Camera Constraints" but that doesn't seem to cure this -- I've tried with and without.

When I let go of the edit, it rocks me back out again, which is the most annoying because the whole point often of putting something into edit is merely to MOVE IT. Something necessitated often by the need to first rez mesh on a prim, then cam it into place ahem. 

So this new zoom-in against your will makes it awfully hard because you get rocked out, then have to deliberately zoom in again more gradually to be able to place something.

But obviously you have other reasons to edit things -- to shrink or enlarge, to re-colour, to add scripts, etc. etc. - or perhaps you're building something or modifying something.

It occured to me that this annoyance got built in this way because the Lindens not only don't build inworld anymore; the FIC doesn't build in-world, but outside, in Blender or whatever, and without a care about the mesh-bouncing issue, so they seldom have any reason to try to edit an object or place an object inworld, something I do a zillion times a day. As do others, surely.

And often you want to see the object in the whole scene, at a distance, to adjust it -- you don't want to be zoomed in AGAINST YOUR WILL in a close-up by the system.

If I wanted to zoom in, I'd use ctr-left clink, thank you.

I have tried EVERYTHING to make this go away. I've looked at old forums, I've tried this and that. NOTHING IS WORKING.

HELP!

Share this post


Link to post
Share on other sites

Thank you so much!

What needs to be done is that has to be UNCHECKED if you don't want it jerking your view around.

I never saw that before and never had to do anything with it.

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...