Jump to content

Recommended Posts

Posted (edited)

And again...

After Lemme Smash @Jotunheim I was Exhale Dance Club @Exhale Resort and than Blueberry @Lenox and Blueberry and @Cutieland.

Don't know what happened in that time but at !RL&V Rough Love blah (seems down at 6:20 AM PDT; maybe problems?) I got the messege that I can't teleport to the next destination @Lochme http://maps.secondlife.com/secondlife/Lochme/166/206/414

No no, the destination I wanted to teleport was @Duchess Island http://maps.secondlife.com/secondlife/Duchess Island/108/78/3751 and not @Lochme - I forgot. ^^

The teleport problem is spreading again?

The new teleport history and messages I have attached.

After login I found me @Exhale Resort again.

 

Operating system:
Linux Mint 19.1

Viewer, driver and hardware informations:
Firestorm 6.2.4 (57588) Jul 11 2019 22:29:54 (64bit) (Firestorm-releasex64)
You are at >>> Exhale Resort

SLURL: http://maps.secondlife.com/secondlife/Mama Allpa/152/16/3502
(global coordinates 213656.0, 248336.0, 3502.0)
Second Life Server 19.06.14.528215

CPU: Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz (4300.78 MHz)
Memory: 32107 MB
OS Version: Linux 5.0.0-20-generic #21~18.04.1-Ubuntu SMP Thu Jun 27 04:04:37 UTC 2019 x86_64
Graphics Card Vendor: NVIDIA Corporation
Graphics Card: GeForce RTX 2070/PCIe/SSE2

OpenGL Version: 4.6.0 NVIDIA 430.26

RestrainedLove API: RLV v3.2.1 / RLVa v2.2.0.57588
libcurl Version: libcurl/7.54.1 OpenSSL/1.0.2l zlib/1.2.8 nghttp2/1.25.0
J2C Decoder Version: KDU v7.10.7
Audio Driver Version: FMOD Studio 2.00.01
Dullahan: 1.1.1320 / CEF: 3.3626.1895.g7001d56 / Chromium: 72.0.3626.121
LibVLC Version: 2.2.3
Voice Server Version: Not Connected
Settings mode: Firestorm
Viewer Skin: Firestorm (High Contrast)
Window size: 3840x2105 px
Font Used: Deja Vu (96 dpi)
Font Size Adjustment: 0 pt
UI Scaling: 2
Draw distance: 120 m
Bandwidth: 1000 kbit/s
LOD factor: 3.5
Render quality: Ultra (7/7)
Advanced Lighting Model: Yes
Texture memory: 2048 MB (1)
VFS (cache) creation time (UTC): 2019-7-19T10:22:36
Built with GCC version 40902
Packets Lost: 190/199527 (0.1%)
July 19 2019 04:17:24 SLT

 

 

Teleport failed_2019-07-19 14-59-13.png

You have been logged out_2019-07-19 15-00-06.png

 

Edited by Dakota Linden
Moderator Edit: Image with profanity removed

Share this post


Link to post
Share on other sites

Today I did 45 teleports in a row without any problem.

Then at AEG REZ Club @REZ I can't teleport to the next destination @Ohana Cove http://maps.secondlife.com/secondlife/Ohana Cove/177/69/22. I tried teleport to @Silks http://maps.secondlife.com/secondlife/Silks/172/125/25 but it did not work too.

I logged out by myself.

If I logged in again I found me @End of Days directly in the club hall of the club where I logged in before I did the 45 teleports in a row.

Teleport history #3_Ehawee2016_2019-07-20 18-28-52.png

Share this post


Link to post
Share on other sites

Today I could do 8 teleports until I was logged out.

It happened @Chained Desires, House of V like last Friday I documented on page 1.

Until I was logged out I can't type anything in open chat but I don't have to wait a long time until I was logged out.

I did not try to teleport because I think it would not work - like the other times.

The next login brought me back to @Bloodlines East where I logged in before I started the teleports.

Teleport history #4_Ehawee2016_2019-07-21 12-34-43.png

You have been logged out_Ehawee2016_2019-07-21 12-35-25.png

Share this post


Link to post
Share on other sites

And I just got the next teleport failure directly with the first teleport after login @Bloodlines East including auto logout like before.

Destination was @Tribalia, Jamaica XXX.

 

Teleport failed_Ehawee2016_2019-07-21 12-52-42.png

Teleport History #5_Ehawee2016_2019-07-21 12-55-33.png

Share this post


Link to post
Share on other sites

After a lot of teleports without any problem I tried again to teleport to the destinations @Tribalia and @Blackhearts Cafe.

@Blackhearts Cafe I now could teleport without any problems.

@Tribalia has still the same problem: first tp failure and than auto logout and after login I found me @Bloodlines East at the position I logged in before.

I first tried @Blackhearts Cafe and from there I tried to teleport to @Tribalia.

Teleport history #8_Ehawee2016_2019-07-21 14-01-13.png

Share this post


Link to post
Share on other sites

just a little remark... but it looks wiser for me you don't post all your adult landmarks in the general part of the forum.

Share this post


Link to post
Share on other sites
Posted (edited)

Thank you I did not know the difference between general and adult and so on in the forum.

But how should Linden reproduce the problem without all that informations?

For that Bloodlines scan achievement the adult lm bring together with some clubs the best results - I am sorry.

And for the lm from the screenshots you have to do some more work until you can teleport to that destinations.

The only sense for my posts are that Linden may find the reason for that teleport problem and maybe can solve it.

After Linden has noticed and copied all the information Linden can delete all the adult landmarks. My heart's not attached to it.

Or maybe the admins can move my posts in a topic in the adult area? Don't know...

I hope I now reported enough from that teleport and auto logout errors.

Edited by Ehawee2016

Share this post


Link to post
Share on other sites
59 minutes ago, Ehawee2016 said:

But how should Linden reproduce the problem without all that informations?

Hi there. You've certainly had a rough ride the past few days. 😞 

The post by Mazidox Linden immediately before your first post on Friday indicated a bug report and logs would be the most helpful. 🙂 

Bug Tracker this way

Finding log files

 

Share this post


Link to post
Share on other sites
Posted (edited)

Hello Willow,

thank you for your help.

Before I posted here I had a look in the Jira but there were so many entries with teleport problems and I did not know what could be the right Jira entry for my problem.

Now I took the Jira that was posted on page 1 (Jira BUG-227328) and wrote a comment and attached the compressed log folder from my Firestorm viewer.

I hope that will help.

Edited by Ehawee2016
  • Thanks 1

Share this post


Link to post
Share on other sites
11 hours ago, Ehawee2016 said:

Hello Willow,

thank you for your help.

Before I posted here I had a look in the Jira but there were so many entries with teleport problems and I did not know what could be the right Jira entry for my problem.

Now I took the Jira that was posted on page 1 (Jira BUG-227328) and wrote a comment and attached the compressed log folder from my Firestorm viewer.

I hope that will help.

Hi Ehawee. I hope so too. Though they did come along and close that particular ticket as a duplicate, so you won't be able to add any additional information now. If you continue having this problem, I would suggest submitting your own ticket so you can add to it as needed. You'll find a blue CREATE button at the top of the page once you are logged into the the bug tracker. 

 

Share this post


Link to post
Share on other sites
On 7/17/2019 at 9:33 PM, Mazidox Linden said:

Hey everyone,

We've gotten some very helpful reports so far; in order to further narrow down the problem's exact cause it would be really helpful if someone who files a future bug report in Jira regarding this issue could include their viewer logs for the session where they got disconnected on teleport.

Which log files are relevant, and where can they be found?

(Windows 8.1 in my case.)

Thanks.

Share this post


Link to post
Share on other sites
18 hours ago, KT Kingsley said:

Which log files are relevant, and where can they be found?

(Windows 8.1 in my case.)

Thanks.

How to find log files:
LL viewer:

Firestorm: https://wiki.firestormviewer.org/file_a_jira#how_to_give_us_your_logs

After your session ends in a TP disconnect, before relaunching the viewer, zip up the logs folder & attach it to your LL JIRA issue using More Actions -> Attach Files.

  • Thanks 1

Share this post


Link to post
Share on other sites
17 hours ago, KT Kingsley said:

Way too much in those folders and files for me to publish publicly. Sorry. I'm out.

 

You can change the security of your JIRA issue from "Public" to "Triagers & reporter".

Screenshot_3.thumb.png.1423d0bca1033bb282ad4ad4c9a6add2.png

  • Like 1

Share this post


Link to post
Share on other sites

I am definitely experiencing an increase of failed teleports myself over the last few weeks. It was smooth sailing for me  after this problem was fixed by LL last time, but it seems to be happening again now, but nowhere near as frequent as last time when there was the grid-wide issue.

I am hitting this at least three times a day now. Its completely unpredictable when it will happen, no consistency between when and where I am teleporting to.

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...