Jump to content

Recommended Posts

i hate to have to ask this, but... i can't tell what's going on from the regular status channels.

 

according to the twitter status feed  https://mobile.twitter.com/SLGridStatus

and the sl status page https://secondlife-status.statuspage.io/

there's no report of anything about the beta grid.

 

whirly fizzle also provided this link: http://aditi.coreqa.net/gridtool.php

which i'm not sure what everything means, exactly, but from what i understand, there are a few people on aditi.  i have tried logging in to ahern, morris, and arena with two of my accounts, but i cannot log in.

does anybody know what's going on?  and is there a specific beta status channel i'm missing?  thanks!!

 

  • Like 1

Share this post


Link to post
Share on other sites

FIXED:

 

okay, new trick!

in Firestorm (dunno about other viewers)

when you switch log-ins to your saved beta grid info...
if you delete where it says [username]@secondlifebeta and change that to just [username] then you might get in.

make sure the grid selector is set to beta, and you have to type in your password.

 

Share this post


Link to post
Share on other sites
On 7/2/2019 at 5:18 AM, Bloodsong Termagant said:

if you delete where it says [username]@secondlifebeta and change that to just [username] then you might get in.

make sure the grid selector is set to beta, and you have to type in your password.

Once you get in, Firestorm should update the login info and be able to log you in on subsequent tries. Works for me.

Share this post


Link to post
Share on other sites

this is still going on. i can only log into the beta grid intermittently.

 

i tried all the voodoo above; i tried logging into the main grid, then beta (that worked once or twice); i rebooted my modem and router; i rebooted my computer; i tried logging in to my last location, Morris, Ahern, Sandbox Pristina, and a random sim that the aditi status page showed had agents in it; i EVEN tried the official viewer (gasp!).

 

should i file a ticket?  i don't understand why ALL of my accounts are having problems, and it seems NONE of anybody else's accounts are.

Share this post


Link to post
Share on other sites
Posted (edited)
51 minutes ago, Bloodsong Termagant said:

this is still going on. i can only log into the beta grid intermittently.

 

i tried all the voodoo above; i tried logging into the main grid, then beta (that worked once or twice); i rebooted my modem and router; i rebooted my computer; i tried logging in to my last location, Morris, Ahern, Sandbox Pristina, and a random sim that the aditi status page showed had agents in it; i EVEN tried the official viewer (gasp!).

 

should i file a ticket?  i don't understand why ALL of my accounts are having problems, and it seems NONE of anybody else's accounts are.

I am using Firestorm and unable to login in Second Life beta since yesterday. Already tried all the regions below, no lucky.

http://aditi.coreqa.net/gridtool.php

 

Edited by Sidofox Zsun

Share this post


Link to post
Share on other sites

Same here, having problems logging in to Beta since at least a week. Sometimes it works, but on 20 attempts to log it, I will manage maybe once, all other times I get a message "Login failed (...)".

Share this post


Link to post
Share on other sites

Same here, login, login failed, this goes on for 2 weeks at least

Steps I took: Downgraded firestorm (clean install), Installed official viewer, changed locations,  reboot modem, pc, registry cleaning, temporary files cleaning. All in vain.  Any one has an idea what is going on? In the Builders Brewery group it was said that it is a firestorm issue, but I get the same error when using the official viewer. Sigh.

Share this post


Link to post
Share on other sites

Grid status currently says they are investigating the problem, but I was just able to log in 2 times in a row. I had to setup the toolbar buttons in firestorm because they were reset but that could be unrelated.  Glad to be able to log in again. Thanks Linden Lab !

  • Like 1

Share this post


Link to post
Share on other sites

Monday July 22,

finally after 2 weeks, i was able to login on firestorm and official "BOM" viewer,

  • Like 1

Share this post


Link to post
Share on other sites

Yeahhhh!!! Finally be able to log in. Whatever it was, thanks for solving it. (firestorm and original viewer).  Mesh sandbox 2 although has a terrible, really terrible lag. (no one there)...anyway. Thanks:)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...