Jump to content
  • 0
killerpoet

New Classic Avatar Issue

Question

Ever since I tried a new mesh body now my classic body is broken in the middle just under the pecs it separates and bends when you move around it never did this before. How do I fix this? I've tried rebaking and using different shapes and skintones and even went back to default noob avi before trying again and the problem is still there. I love my classic avatar and this problem I can't fix no matter what I try, I'll try any suggestion.

Classic Body Issue.jpg

Classic Body Issue 2.jpg

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

that effect is normal at a standard avi, but looks to me you wear two bodies so it's super visible
wear the alpha layer, or see if you can take off the second body.

Share this post


Link to post
Share on other sites
  • 0

like Fox says what you see, can happen with a classic avatar shape when an animation has messed up our skeleton a bit

in the LL viewer, right-click on yourself and Reset Skeleton and Animations

 

Share this post


Link to post
Share on other sites
  • 0

thanks for your help

Fox I only wear one body with classic I replaced outfit with just a Novus shape and Tableau Skin and Keshie system eyes and Dura hairbase and still it did not fix this issue I've worn the same items for years and never had an issue before I created myself a mesh avatar and then when I took it off and tried to go back to my classic avatar it looked like this.

 

Mollymews thank you I did not know that I will try this and let you know how it goes I have never seen a setting for Reset Skeleton and Animations is that in Firestorm viewer somewhere or do I need to log into my Second Life viewer? I will look and update to see if this worked thank you I do like my mesh body but I love my classic one too :)

 

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

thanks for your help

 

*Edit*

Mollymews I tried resetting the skeleton and animations as you said it still did not fix this issue any further help would be greatly appreciated.

*Update

I just checked 2 of my friends classic too it's happening to them too now with their classic bodies too is this an SL issue that they are unaware of?

 

 

 

Classic Body Issue 3.jpg

Edited by killerpoet
new info

Share this post


Link to post
Share on other sites
  • 0
On 7/1/2019 at 2:38 AM, killerpoet said:

Mollymews I tried resetting the skeleton and animations as you said it still did not fix this issue any further help would be greatly appreciated.

*Update

I just checked 2 of my friends classic too it's happening to them too now with their classic bodies too is this an SL issue that they are unaware of?

The problem you see is an old problem. It was a big factor in users complaints when asking for a better avatar - 2008-2010. We hear of it less often since mesh.

A mesh body is just another attachment. It does nothing to the classic body.

Shapes affect both classic and mesh bodies. Some shapes and animations aggravate the problem you see. Many sitting and most bending forward animation make the problem more noticable.

The most you can do is tweak the shape to minimize the problem.

It seriously looks like you have two bodies. Classic and mesh... I'll take you word you are wearing just the classic body. But, I suggest you put an alpha on the classic body and make sure nothing else is attached. Viewers do occasionally render a previous attachment that in Inventory shows as detached. So, relog and check again.

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...