Jump to content

When did you last see a Bellessarian home available?


Recommended Posts

  • Replies 20.4k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Just to clear this up:   Last week, I said "Not this week, or next week".   That now refers to the week of 22 March through 28 March.  I also said "thousands" as in over 4000. I don't know, may

I've died and gone to Bellessaria Heaven. My new place is better than I could have imagined. Roads on 3 sides, with an edge of protected land so it gives the illusion my yard is huge. A river mou

I got a home ! 

Posted Images

7 hours ago, Matthieu Quander said:

Rudolph region has been released.  Not sure how Santa is going to deliver presents now, but that's 2020 for you.

Like 2020 wasn't dramatic enough

giphy.gif

  • Like 3
  • Haha 5
Link to post
Share on other sites

Off-topic a bit but I didn't want to start another thread :D.

I have been over to Belli a few times in the last few weeks and each time my FPS was ABISMAL. Like 6 or something when I get well over 100 at "my place" :D.   

It didn't use to be like this. Am I just hitting all the wrong sims with lots of heavy mesh (it wasn't an avatar issue as almost no one there)? Or is this a "cloud" thing?    I am just wondering if my experience is normal.

 

Again most places I am just fine -- even newly opened venues. 

 

Thanks for any input.   Hope you Belli folks are all well and safe. 

  • Like 2
  • Thanks 1
  • Confused 1
Link to post
Share on other sites
20 minutes ago, Chic Aeon said:

I have been over to Belli a few times in the last few weeks and each time my FPS was ABISMAL. Like 6 or something when I get well over 100 at "my place" :D.   

It didn't use to be like this. Am I just hitting all the wrong sims with lots of heavy mesh (it wasn't an avatar issue as almost no one there)? Or is this a "cloud" thing?    I am just wondering if my experience is normal.

Not for me.  Just logged in, getting  20-30, network is wireless to  DSL (lol!) with 10-yr-old PC & graphics card, LOD 2, DD 120, no avatars in region and no temp-rez around.  Looking down a row of occupied houseboats in Kuga.  That is pretty typical for me.

Is it just Chic, or all of your alts too?

Very little of Belli is in the cloud, except for background services that are used everywhere.  I use the excessively scripted halo to tell me when I stumble across a region in the cloud.

https://marketplace.secondlife.com/p/Fourmilab-Cloud-Halo/20555301

 

  • Like 3
Link to post
Share on other sites
22 minutes ago, Nika Talaj said:

Not for me.  Just logged in, getting  20-30, network is wireless to  DSL (lol!) with 10-yr-old PC & graphics card, LOD 2, DD 120, no avatars in region and no temp-rez around.  Looking down a row of occupied houseboats in Kuga.  That is pretty typical for me.

Is it just Chic, or all of your alts too?

Very little of Belli is in the cloud, except for background services that are used everywhere.  I use the excessively scripted halo to tell me when I stumble across a region in the cloud.

https://marketplace.secondlife.com/p/Fourmilab-Cloud-Halo/20555301

 

Tested with alts. Also for them.  Very odd since I don't have issues other places. Hmmmmmm. thanks for the input.

 

Yes, have halo. Haven't used.  Mostly I hang out at my place or in search of things to blog LOL.   But was puzzled why Belli seemed so laggy. May just have been "heavy mesh" on the sims I was in. That would account for a lot. 

 

Link to post
Share on other sites
1 hour ago, Chic Aeon said:

Off-topic a bit but I didn't want to start another thread :D.

I have been over to Belli a few times in the last few weeks and each time my FPS was ABISMAL. Like 6 or something when I get well over 100 at "my place" :D.   

It didn't use to be like this. Am I just hitting all the wrong sims with lots of heavy mesh (it wasn't an avatar issue as almost no one there)? Or is this a "cloud" thing?    I am just wondering if my experience is normal.

 

Again most places I am just fine -- even newly opened venues. 

 

Thanks for any input.   Hope you Belli folks are all well and safe. 

I've experienced this from time to time on my brand new 'puter.  If it persists or get worse I'll be adding this to my list of computers that work great for six months or so in SL, then Linden does something to their software and everyone is expected to buy yet another system.  But thankfully, we're not at that point yet.

Link to post
Share on other sites

I have a newer, but nothing close to a gaming computer. I upgraded the graphics card to Nvidia, but was constrained there by the existing hardware as well. Needless to say, its a mid-lower end graphics card.  I have decent internet  upload/download speed connected directly via ethernet versus wifi.

I get a huge range of FPS‚ÄĒanything from 6-50 in Bellis.
On average it‚Äôs in the higher teens to¬†low 20s. In general¬†this all seems to work great‚ÄĒ-¬†until I crank the draw distance! Therefore,¬†¬†I keep mine around 150m, and to be honest I¬†don‚Äôt know why I would want to see any further anyway in most cases.

The thing that drives me crazy is the inconsistency day to day. Some days it all seems great (regardless of the FPS numbers), and other days, textures won’t load in a reasonable time making the whole experience frustrating. Sometimes relogging or clearing the viewer cache helps a little, but best not to TP around a ton on those days, and just find a project at one on my places and stay put a while.
 

Btw, I have the cloud Halo tool, and I have only found one region in Bellis on the cloud, and that is my vickie on Baxter.
Baxter gets the golden halo and harps! 
lMakes me think no stilts tomorrow..lolol

Edited by Fay Starlight
  • Like 6
Link to post
Share on other sites
22 minutes ago, Malayaa said:

Another houseboat...have had this one for a while, a beautiful inner Dahm Strait in a parklike setting, square parcel.  At  http://maps.secondlife.com/secondlife/Dahm Strait/105/186/22   Will release at 5 pm SLT, feel free to go check it out

Pic (please note that I derendered the Evening Star in the other corner to have a better view!)

1988161502_DahmStrait.thumb.png.f3945428331d813bafc4564097f381bb.png

Nice location, and you have a pretty build.

  • Like 3
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...