Jump to content
Nika Talaj

When did you last see a Bellessarian home available?

Recommended Posts

18 minutes ago, Alumna Cornell said:

I wouldn't bet on River Run being released very soon - there appears to be a problem with one of the houses. And no Moles in sight. (On the border with Cadhaire, where that 'cabana' and pool are.)

 

riverrun_001.jpg

riverrun2_002.jpg

We said that about another area not being completely released and they went ahead and released limevale without a second thought you never know what the moles/linden plan on doing.

And all that looks like a simple reset of the home, people have done that with already released homes and the moles swooped in one two three and fixed it.

Edited by tootsiepop1

Share this post


Link to post
Share on other sites
1 minute ago, AveryWitt said:

it's something on your end.... I just looked there and the house is rezzed ok for me

 

Every other house looks OK to me, and I've looked at it from a distance, up close and facing in 3 directions. Also found a box nearby labelled "Touch to Remove and ReRezz Houses for SSP". Have never seen a trad look like that! Here's the slurl: http://maps.secondlife.com/secondlife/River Run/226/184/42

riverrun2_006.jpg

Share this post


Link to post
Share on other sites

Well, FWIW, the rez scripts haven't been uploaded to the mailboxes. Instead of seeing the 'you must be the owner' message when you click on them, you just get a link to the Wiki. No doubt they can 'install' those with a single command, but I've always seen the 'owner' message in regions I've wandered through within a day or so of release. 

  • Like 2

Share this post


Link to post
Share on other sites

Oh no, I was being a space case and didn't do the drop down highlighting Bellisseria...became the proud owner of an old Linden home   lol    :(

  • Like 1
  • Haha 2
  • Sad 1

Share this post


Link to post
Share on other sites
7 minutes ago, MaryFiAllen said:

i looked all around it even been inside. looks perfectly fine. try to relog Alumna

Had already done that before I posted the first time! Was that you who just popped up next to me?

Logged out and in a second time and it looks OK now, but there's a problem crossing from one region to the next, like hitting a force field :) I use the SL viewer, and a new one was installed as I was logging in today - may be the culprit.

 

Edited by Alumna Cornell

Share this post


Link to post
Share on other sites
2 minutes ago, Edwards Perry said:

spies.. see anyone yet?

Not yet! Sigh. I *should* be doing the vacuuming, but it's far less entertaining and not half the adrenalin rush.

Edited by Alumna Cornell
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
18 minutes ago, Alumna Cornell said:

Well, FWIW, the rez scripts haven't been uploaded to the mailboxes. Instead of seeing the 'you must be the owner' message when you click on them, you just get a link to the Wiki. No doubt they can 'install' those with a single command, but I've always seen the 'owner' message in regions I've wandered through within a day or so of release. 

The house is intact to me also, and when clicking on the mailbox, it tells me in local chat "08:30] LH - Traditional - HouseController 5.95: You need to be a Premium Member and own the plot here as your Linden Home to use the menu," and the wiki page is the guide to getting a Linden home. Everything is in working order.

  • Thanks 1

Share this post


Link to post
Share on other sites
1 minute ago, Cricket Portland said:

The house is intact to me also, and when clicking on the mailbox, it tells me in local chat "08:30] LH - Traditional - HouseController 5.95: You need to be a Premium Member and own the plot here as your Linden Home to use the menu," and the wiki page is the guide to getting a Linden home. Everything is in working order.

Maybe Alumna has to clear cache to see the entire boat .. she has been helping us spy for weeks now and may have a full texture cache

 

Share this post


Link to post
Share on other sites
1 minute ago, Edwards Perry said:

Maybe Alumna has to clear cache to see the entire boat .. she has been helping us spy for weeks now and may have a full texture cache

 

That is what I was thinking too. I have noticed other things intact when she has not been able to see them including on the map.

Share this post


Link to post
Share on other sites
Just now, Cricket Portland said:

The house is intact to me also, and when clicking on the mailbox, it tells me in local chat "08:30] LH - Traditional - HouseController 5.95: You need to be a Premium Member and own the plot here as your Linden Home to use the menu," and the wiki page is the guide to getting a Linden home. Everything is in working order.

Strange. As I mentioned somewhere above, I logged out/in a second time and then the house looked OK, but the message when I touch the mailbox (on that parcel and 2 others) in the pop-up box is this (I've never noticed the message you mention in Chat because it's always appeared to me in the pop-up):          *Anyway* nothing's happening in River Run yet!

mailboxmsg.JPG

  • Thanks 1

Share this post


Link to post
Share on other sites
4 minutes ago, Edwards Perry said:

Maybe Alumna has to clear cache to see the entire boat .. she has been helping us spy for weeks now and may have a full texture cache

 

Sorry, Edwards, not scoping out boats, though I think there are some in this region! I tend to clear the cache every day when I've finished. I think it may be a new viewer version issue, because there was some weirdness with moving between regions that I haven't experienced before (except at 'the end of the world, i.e. south of Porthole)

  • Thanks 1

Share this post


Link to post
Share on other sites
Just now, Alumna Cornell said:
8 minutes ago, Edwards Perry said:

 

Sorry, Edwards, not scoping out boats,

Ooopsss.. I meant to say houses.. My alt is crazed to get a boat and its all that's on my mind ..chuckles

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites
2 hours ago, tootsiepop1 said:

Ah thought you meant 14:30 am SLT was like I am not even up and on at that time lol.

I never was able to locate that house in Axim that you posted I went all up and down the coastline ran into houseboats was like that is not it went back the other way still did not see it lol.

That houseboat came around again.

Is there a 14:30 AM??? For me it's just another word for 2:30 pm.

The exact adress in Axim is

http://maps.secondlife.com/secondlife/Axim/113/184/22

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...