Jump to content
ZEMRV

Eyebrows does not work on Catwa Catya Head

Recommended Posts

Hi thank you that you clicked ur way through here. So basically i cannot add any Eyebrows to my Catwa Head with a Catwa applier. I tried tons of these eyebrows but all i get is the same. A bigger version of the eyebrow but totally grey. Im a beginner.. so yeah lol.

 

 i tried to actually find a way by myself but i ended up here. I hope you can actually help me with this. Thank you !

Share this post


Link to post
Share on other sites

When I apply eyebrows I do it in Blend mode at the top left on the "Eyes-Brows-Neck-Tattoo" Tab of the Catwa Master HUD, the "Lower" checkbox checked. Then move the slider around and see if they show up. Maybe hit the Clear button first. If that doesn't work i wonder if you messed with the color on the "Alpha.Lashes.Tint.Neck-Size" tab considering you're getting them showing up totally grey. If you have to you can "reset all" on this tab. I've gotten myself into trouble trying to change colors on this page.

  • Like 1

Share this post


Link to post
Share on other sites

Sadly this doesn't work for me. here is a pic of the grey brows i mentioned and the actual brows i want to add.

nun.JPG

owo.JPG

Share this post


Link to post
Share on other sites

i actually know how to handle the tint tab. but these brows still wont show for me.

Share this post


Link to post
Share on other sites

They actually worked once. But then after an restart they were gone. I tried to reinstall sl viewer, doesnt help.. and ofc i tried an omega system kit for catwa, doesn't work for omega brows.

Share this post


Link to post
Share on other sites
18 hours ago, ZEMRV said:

Hi thank you that you clicked ur way through here. So basically i cannot add any Eyebrows to my Catwa Head with a Catwa applier. I tried tons of these eyebrows but all i get is the same. A bigger version of the eyebrow but totally grey. Im a beginner.. so yeah lol.

 

 i tried to actually find a way by myself but i ended up here. I hope you can actually help me with this. Thank you !

check your skin hud, there should be a no brows option, apply that one and then apply the eyebrows

 

  • Like 1

Share this post


Link to post
Share on other sites
1 minute ago, ZEMRV said:

i tried that also. but could try again

are you in a laggy area? If so, try a Sim that is relative empty and try and if that doesn't work I'm sure @Skell Dagger will be along shortly, he's an expert at Catwa. 🙂

  • Like 1

Share this post


Link to post
Share on other sites

im currently alone on a not even a bit laggy sim. i sure hope somehow i can solve this.. 😓 thank you tho!

Share this post


Link to post
Share on other sites
1 minute ago, ZEMRV said:

im currently alone on a not even a bit laggy sim. i sure hope somehow i can solve this.. 😓 thank you tho!

no problem at all 🙂 

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Hopefully a Catwa expert will chime in but if it were me I would have the head redelivered at the Catwa store and try starting fresh to see what happens. Or you could just use the other version in your existing head folder, there's one with and without the teeth built in.

By the way i noticed in your screen capture in the upper left corner "mask" is selected, i would change it to "blend" and see what happens.

Edited by Tessy Taffler
  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Sorry it's taken a while to get to you, ZEMRV. I haven't had a lot of time to be online this week!

When you say "I tried tons of these eyebrows" do you mean that you've tried all of the brows on that specific HUD, or have you also tried brows from other designers? What is happening to you is that the brow applier texture itself is not rezzing at all. There could be a lot of reasons for this, including that the designer used the viewer's "local texture" feature to test them and then forgot to upload the actual texture itself. (That's very rare, but I've seen it happen before, and it's why I asked if it's only happening with that HUD.)

For all of the below steps, please ensure that you try lots of different brow appliers, from lots of different designers, to rule out the possibility that it may be an issue with that one HUD.

  1. First of all, please add your Catwa Master HUD F and go into the tab indicated below. Click the Reset Appliers button on the right (surrounded by the red square). This should remove any appliers (but not your skin) from your head and you can try afresh.
  2. As Tessy mentioned, click the Mask button on the brow applier section so that it reads "blend".
  3. If you're still seeing the grey brows when you apply them after that, click Reset ALL (the button beneath the indicated appliers one), and try again. (This will remove all appliers from your head, including the skin, and reset the head back to out-of-the-box settings.)
  4. Next, try some other makeup appliers (lipstick, eyeshadow, blush, etc). Do those also show up as grey?
  5. If you still see the grey textures, then go to the Catwa store and redeliver your head (use the redelivery terminal at the landing point). Try out the new head and see if the issue persists.
  6. Still seeing grey textures? Then I'm afraid the next step is a bit more drastic: clear your viewer's texture cache. There may be a problem with the cached texture for the brow layer on your head.

If any of the above checks work, please let me know which one it was.

Edited by Skell Dagger
  • Thanks 1

Share this post


Link to post
Share on other sites

So i found out, that my mesh head seemed like outdated. Thats why the brows didn't rezz at all. Sadly i didn't know much about that, that the catwa head will be updated. Now i do.. And its alright Skell Dagger. Im glad you've helped me out. If i have any trouble again i sure hope you can help me anytime soon :) Thanks to you and the others for helping me out. Greetz uwu ❤️

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...