Jump to content

Deleted Outfits


DreamGG
 Share

You are about to reply to a thread that has been inactive for 1452 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Today... has anyone Outfit has been deleted or tried to put on an outfit and it would say, " there's no items in this outfit?"   that pops up to every outfit that i have saved, so I have lost my saved outfits and Linden that i have put towards that. Am I the only one that this has happened to?

Link to comment
Share on other sites

yes. I have noticed this lately. Sometimes it doesn't save as new outfit. I get a named outfit folder and nothing in the folder. Other times trying to Wear an existing outfit will say stuff like error item not found.  I have not had an existing outfit previously ok. not have anything in it tho. The links usually show for me, just only some error

when it doesn't Save As then I keep trying to save. If after a few goes and still not working then go to another region and try again. Same with error on Wear

when that doesn't work then Clear Cache, relog and try again

Link to comment
Share on other sites

2 hours ago, DreamGG said:

I have lost my saved outfits and Linden that i have put towards that.

It could be just as the above person said, a problem with the sim you are on at the moment, or an inventory problem.. that may not be permanent.  In any case you have not lost any lindens since outfits are just links to items in other folders in your inventory.. the original items should still be in your inventory so you can make new outfits if need be.  There are wiki pages for  Firestorm users that tells you what to do about missing items in your inventory but outfits are not the same thing as I said they are just links.  But I would check the original folders to make sure the items are still in there.. if not there is a solution in most cases unless the whole folder has been deleted, and not just the contents.

Link to comment
Share on other sites

If you use Firestorm try doing what is suggested on this page:  https://wiki.firestormviewer.org/fs_missing_inventory  if you use the SL viewer I don't know he URL but I am pretty sure they also have a trouble shooting page that covers this as well.  I use Firestorm and had the same issue with empty folders in my inventory, so I followed the steps to recover it using that URL I gave you and it works.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1452 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...