Jump to content

Recommended Posts

Hello I am kinda new on the forum.

I am into Second Life for almost a year and there's a thing that never happened to me before. I made a clean installation of my Windows 10 Pro operating system, then I have proceed to install all the drivers and programs that I usually use, including the correct graphic drivers for my Nvidia GTX 1060 graphic card. Everything seems to work fine but everytime I log on Second Life with Firestorm or any other viewer, when I log out the screen goes totally black or glitchy showing a weird amount of colors and scan lines. I don't know why is this happening, I checked all my drivers and they are all up to date and seems to work fine. Some people says that the problems is a program called "f.lux" but I don't have a thing called like that on my system. Sometimes when I disconnect and reconnect the HDMI cable again it solves the screen issues but I don't want to have this everytime I log out from SL.

 

Any help please?

Share this post


Link to post
Share on other sites

Your graphics card may be about to die on you. If you have a spare one, swap it out and see if it still happens. If it doesn't happen then you know you need to replace the graphics card. If it does, check to be sure your cables are plugged in all the way on both monitor and tower (if desktop). 

Also if you haven't already, join the FS support group inworld and ask for help as it may be a viewer issue but I highly doubt it is.

I'm running a GTX 1050 OC 2GB, at midway between High and Ultra with no issues. 

It could also be an issue with your monitor. Double check your hardware and then look at software starting with FS.

Or wait for @Whirly Fizzle  to see this. She's up to date on all the latest with FS.

Share this post


Link to post
Share on other sites

I saw posts where Whirley explained a short-term keyboard combo (CTRL-ALT-Win-B or CTRL-SHIFT-Win-B, not sure) which resets your graphics when this happens.  

There is also an RC viewer just to fix this problem.

Share this post


Link to post
Share on other sites
3 hours ago, Aelsiyi said:

Hello I am kinda new on the forum.

I am into Second Life for almost a year and there's a thing that never happened to me before. I made a clean installation of my Windows 10 Pro operating system, then I have proceed to install all the drivers and programs that I usually use, including the correct graphic drivers for my Nvidia GTX 1060 graphic card. Everything seems to work fine but everytime I log on Second Life with Firestorm or any other viewer, when I log out the screen goes totally black or glitchy showing a weird amount of colors and scan lines. I don't know why is this happening, I checked all my drivers and they are all up to date and seems to work fine. Some people says that the problems is a program called "f.lux" but I don't have a thing called like that on my system. Sometimes when I disconnect and reconnect the HDMI cable again it solves the screen issues but I don't want to have this everytime I log out from SL.

 

Any help please?

This is actually related to a recent Windows update.  Use "CTRL+SHIFT+WIN+B" to fix it.  It is a known bug.  Here is a recent comment by Whirly about it:

 

 

Share this post


Link to post
Share on other sites
14 minutes ago, LittleMe Jewell said:

This is actually related to a recent Windows update.  Use "CTRL+SHIFT+WIN+B" to fix it.  It is a known bug.  Here is a recent comment by Whirly about it:

 

 

Oh yeah. I forgot some people have had issues with one of the updates. oops Sorry. :$

Share this post


Link to post
Share on other sites

I had a huge clump of dust stuck in a video card's fan once that caused it to glitch from overheating which only happened with a graphic intensive game. Probably not your issue but just throwing out that possibility.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...