Jump to content
  • 0

Sound from SL comes in headphones but all voice chat comes out laptop speakers


You are about to reply to a thread that has been inactive for 621 days.

Please take a moment to consider if this thread is worth bumping.

Question

So I saw someone else having a problem like this here posted in the forum but I tried the things they suggested and it didnt help. And mine is not just all the sound, the voice and other sounds are separate. One thru headset and the voices thru the speaker. So my request is pretty specific. I’ve tried a few things, to no avail. So here I am, desperate cause I love having voice chat. Text chat is hard cause it would be nice if people’s text showed above their head in a bubble so I wouldn’t have to see ALL conversation within a radius. If someone is close to me I’d like to see what THEY say and not the other person 5 feet away from me. So yeah so far voice chat is very important for me cause I have a hard time with nearby text chat sometimes. And I don’t want to us IM unless I’m really comfortable with that person. I hate when people IM me like a creeper and I feel alone and uncomfortable cause no one else can see. So, I’ll give you the stats I know about my computer. I think it has 1 terabyte of memory, idk how much ram, it’s a dell XPS 15 laptop, intel core i7, and Nvidia GeForce Graphics. I can find other stats if you need. I use the second life viewer. I don’t really like the firestorm viewer cause it’s missing some convenient buttons I like in the SL viewer. I’m very new to SL so still learning. Only used it for like 6-7 days so far. Thank y'all so much.

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Most importantly, you can have text chat show up above people's heads. Check your viewer's preferences:

  • Chat > Show chat in bubbles above avatars
  • Chat > Show typing indicator in bubbles above avatars

For the main issue, your viewer starts a second process with voice, called SLVoice.exe. You can find it in your computer's sound settings.

  1. On Windows 10
    1. Right-click the speaker icon in your taskbar and "Open Sound settings"
    2. Open "App volume and device preferences" at the very bottom.
    3. Find "SLVoice.exe" and change the Output to whatever you want, probably Default. (This is where most of your sounds come out normally.)
  2. On Windows 7
    1. You'll need to install a new program to change specific outputs. (I don't have any experience with this.)
Edited by Wulfie Reanimator
  • Like 2
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 621 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...