Jump to content

Problemas de conexión a SL desde router de fibra de Vodafone


You are about to reply to a thread that has been inactive for 474 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hola, conectaba con normalidad desde una línea con adsl convencional en España. pero cambié para tener más caudal a la fibra óptica de Vodafone y a partir de ese justo momento comenzaron los problemas para conectar con el visor de Second Life. Todo va bien hasta llegar al punto de "esperando la conexión con la región", se detiene el proceso y acto seguido aparece el mensaje "Tenemos problemas de conexión. Puede deberse a un problema de tu conexión a Internet o de Second Life Grid". He revisado alguna información en algún foro y parece que todo apunta  a la configuración del router i del firewall, però es ahí donde no se como solucionar el problema. ¿Alguna idea? ¿Le está pasando a alguien? Gracias de antemano por vuestra ayuda.

Link to post
Share on other sites

Antes que nada, déjame darte el pésame por pasarte a Vodafone, la peor compañía del mundo para contratar una adsl si quieres hacer algo que no sea navegar por internet explorer. En cualquier caso, como la satisfacción final depende de muchos otros factores, no ahondaré en esa herida. Solo decirte, que ni se te ocurra ahora mismo darte de baja y cumple con la penitencia de la permanencia o te saldrá caro.

 

Yendo a la solución (disculpa mi encabronamiento con vodafone, insisto la peor compañía del mundo) , en este mismo foro una misma chica dice que se le solventó solo el problema al cabo de unos meses de no usar Second Life. ( https://community.secondlife.com/forums/topic/419070-problema-de-acceso-a-second-life/ ) Mi teoría al respecto es un problema de caché y de transferencia. Prueba de utilizar otro visor. Si usas el oficial, descarga Firestorm y viceversa. Si uno funciona y el otro no, tendrás ya la clave importante.  Para utilizar el navegador de nuevo, deberás realizar una instalación limpia del navegador que utilizas en este momento.

El problema no creo que venga por el router ni firewall porque el visor no necesita puertos específicos de entrada, excepto la voz creo. Si fuera algo así, prueba de desactivar la voz en el visor y ver si funciona bien. No obstante, por lo que describes en el problema, tú inicias sesión, pero te echa fuera cuando intenta acceder a la región y eso ya es problemas de DNS. ( sospecho)

Si el problema no viene de ahí, como último recurso a la desesperada .... contacta con el soporte de Vodafone y pídeles que te cambien los DNS del router por otros y te inventas cualquier motivo, que tienes problemas accediendo a algunas páginas o que te lo ha recomendado el servicio técnico de una aplicación que utilizas para el encriptado de no se qué "historia" ( te lo inventas ).Insisto que no creo que el problema venga de ahí, pero quien sabe.

No se me ocurre nada más.

Link to post
Share on other sites

Cuando la conexión del visor con Second Life se queda "colgada" esperando conexión con la región es casi seguro que el problema sea el router o que el proveedor haya cerrado puertos que afectan la conexión con SL. He visto ya varios casos con determinados routers y en varios países. Habla con tu proveedor y pide que te abran los puertos según el detalle de la base de conocimientos de SL.

Otra opción es ver si pueden configurar un IP de red interno en DMZ y lo dedicas a tu PC.

SaludOS/2

 

Link to post
Share on other sites
  • 4 weeks later...
On 6/17/2019 at 6:09 AM, Amigo Uriza said:

Antes que nada, déjame darte el pésame por pasarte a Vodafone, la peor compañía del mundo para contratar una adsl si quieres hacer algo que no sea navegar por internet explorer. En cualquier caso, como la satisfacción final depende de muchos otros factores, no ahondaré en esa herida. Solo decirte, que ni se te ocurra ahora mismo darte de baja y cumple con la penitencia de la permanencia o te saldrá caro.

 

Yendo a la solución (disculpa mi encabronamiento con vodafone, insisto la peor compañía del mundo) , en este mismo foro una misma chica dice que se le solventó solo el problema al cabo de unos meses de no usar Second Life. ( https://community.secondlife.com/forums/topic/419070-problema-de-acceso-a-second-life/ ) Mi teoría al respecto es un problema de caché y de transferencia. Prueba de utilizar otro visor. Si usas el oficial, descarga Firestorm y viceversa. Si uno funciona y el otro no, tendrás ya la clave importante.  Para utilizar el navegador de nuevo, deberás realizar una instalación limpia del navegador que utilizas en este momento.

El problema no creo que venga por el router ni firewall porque el visor no necesita puertos específicos de entrada, excepto la voz creo. Si fuera algo así, prueba de desactivar la voz en el visor y ver si funciona bien. No obstante, por lo que describes en el problema, tú inicias sesión, pero te echa fuera cuando intenta acceder a la región y eso ya es problemas de DNS. ( sospecho)

Si el problema no viene de ahí, como último recurso a la desesperada .... contacta con el soporte de Vodafone y pídeles que te cambien los DNS del router por otros y te inventas cualquier motivo, que tienes problemas accediendo a algunas páginas o que te lo ha recomendado el servicio técnico de una aplicación que utilizas para el encriptado de no se qué "historia" ( te lo inventas ).Insisto que no creo que el problema venga de ahí, pero quien sabe.

No se me ocurre nada más.

Efectivamente, con Firestorm se elimina gran parte del problema, carga muchísimo más rápido. A algunos como a mí, no nos queda más opción que Vodafone, porque es la única con banda ancha que llega a determinadas zonas.

Pero siempre hay trucos: eliminar caché, desactivar voz...

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 474 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...