Jump to content
  • 0
Sign in to follow this  
Myranua Eichel

Clothing stuck wont detach

Question

I found a post about how to do a test avatar and go back to your old self to hopefully correct this issue, but that didnt work either. These white pants just won't detach!

Any other options?

Snapshot_142.png

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

When you ask a tech question like this include your viewer and computer info. Use the viewer's HELP->About... to get the info we need. Paste it in with your question.

Fritigern made a good suggestion. On occasion the viewer and server get out of sink. The server thinks you have detached it and the viewer thinks you are wearing it. So, the server ignores the instruction to remove something you are not wearing and does not send a detach instruction to the viewer.

If you use Firestorm or other third-party viewer then the problem may be RLV. You can switch to the Linden made SL Viewer and try removing the pants. The relog may fix the problem or the non-RLV SL Viewer may ignore the RLV the restriction.

Share this post


Link to post
Share on other sites
  • 0
16 hours ago, Nalates Urriah said:

When you ask a tech question like this include your viewer and computer info. Use the viewer's HELP->About... to get the info we need. Paste it in with your question.

Fritigern made a good suggestion. On occasion the viewer and server get out of sink. The server thinks you have detached it and the viewer thinks you are wearing it. So, the server ignores the instruction to remove something you are not wearing and does not send a detach instruction to the viewer.

If you use Firestorm or other third-party viewer then the problem may be RLV. You can switch to the Linden made SL Viewer and try removing the pants. The relog may fix the problem or the non-RLV SL Viewer may ignore the RLV the restriction.

Sorry, I didn't think that deep into it and think about other info you might need. It is Firestorm, I'd have to log in to see which one but almost positive its the latest release. 

It's not even that the pants are stuck visually but the inventory still says they are worn. I did relog, a few times. Guess I will download and try the SL viewer. FWIW they wouldn't detach in Lumiya viewer either. I will be back with any new info.

Share this post


Link to post
Share on other sites
  • 0
14 hours ago, Myranua Eichel said:

... inventory still says they are worn. I did relog, a few times. ...

If server and client get out of sync, it can behave like this problem. Relogging usually fixes that. So, probably not the problem in your case.

Lumiya is handy. I wouldn't try to troubleshoot with it. Nor do I know enough about Lumiya to know if it will definitely circumvent RLV. But, the attempt ads credence to the problem being something more than just the viewer.

Do try the Linden SL Viewer. If you have to resort to Linden Support, they will want to know you have the problem with their viewer. It is always good to have the Linden viewer installed and up to date for quick testing to answer 'is it viewer or something else?' 

If the problem is present with the Linden Viewer, it is likely a problem in the inventory files with the COF - Current Outfit Folder being a primary candidate.

Before you start troubleshooting in Firestorm again, open Preferences, type RLV in the Preferences Command Search and make sure RLV is in fact disabled.

The typical quick fix is REPLACING your outfit with another outfit. In Outfits use (FS) Wear -Replace Current Outfit. This will force the COF to clear and reload. The alternate to this is replacing the ENTIRE avatar with Ruth/Roth. In FS, top menu Developer (Shift-Alt-Q if not visible)->Avatar->Character Tests->Test [Female / Male]. Then rebuild your avatar appearance one item at a time.Should that fail try clearing your Inventory List, which is NOT clearing cache. The process is simple, open Preferences->Network&Files->Directories (tab)->Clear Inventory Cache (button). This requires a viewer restart.

If that fails, then I would file a Trouble Ticket with Linden/SL Support. The Firestorm Support Group may have more ideas, depending who is answering. Otherwise, they will likely send you to the wiki page http://wiki.phoenixviewer.com/fs_bake_fail... which while not exact... has many of the steps that do apply to your problem.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...