Jump to content
BALLARA3350

Cannot TP to the destination

Recommended Posts

I tried to tp to a destination which I could tp there successfully before, but today each time I tried I will be crashed and that"We are unable to connect to the voice server like the attach.

And the destination is : 83,40,530 

SG`Y}9ZJIT)%@LTXGXMC75A.png

Share this post


Link to post
Share on other sites

I saw a similar situation earlier this year & had not seen it before.  In my instance it was not a message regarding voice, but it was regarding media.  The same thing would happen with an odd looking message much like that one, then an immediate crash.  After several attempts with crashes to find the issue I remembered that my computer had recently received several updates through Windows & one of them was that Java had updated.  It took some searching and sorting out, but eventually I was able to find that something about the Java update had caused changes to the firewall. After sorting through that & making some changes to the firewall, the problem ended.  For some reason it had started to block some features of SL  I can't say that it's the same problem you are experiencing, but it's worth looking into.  Good luck.

  • Like 2

Share this post


Link to post
Share on other sites
6 hours ago, BALLARA3350 said:

I tried to tp to a destination which I could tp there successfully before, but today each time I tried I will be crashed and that"We are unable to connect to the voice server like the attach.

And the destination is : 83,40,530 

SG`Y}9ZJIT)%@LTXGXMC75A.png

What's the name of the region?

  • Like 1

Share this post


Link to post
Share on other sites
8 hours ago, RoxyCyn said:

I saw a similar situation earlier this year & had not seen it before.  In my instance it was not a message regarding voice, but it was regarding media.  The same thing would happen with an odd looking message much like that one, then an immediate crash.  After several attempts with crashes to find the issue I remembered that my computer had recently received several updates through Windows & one of them was that Java had updated.  It took some searching and sorting out, but eventually I was able to find that something about the Java update had caused changes to the firewall. After sorting through that & making some changes to the firewall, the problem ended.  For some reason it had started to block some features of SL  I can't say that it's the same problem you are experiencing, but it's worth looking into.  Good luck.

Thanks for your advice and I got update for my graphics card, now I can tp to the place SUCCESSFULLY xD again! Thanks a lot for you, you are an amazing guy ))

Share this post


Link to post
Share on other sites
3 hours ago, Whirly Fizzle said:

What's the name of the region?

Thanks for your response and now I can tp to the place successfully and the place is 83,40,530 ; thanks a lot for your help! :)

Share this post


Link to post
Share on other sites

Pulls out waistband looking and sees that something is missing.  Not a guy, but you are welcome anyway.  hahaha.  Glad it helped you find the problem.  It was just a similar experience that sounded familiar.  The important thing is you're back! Wooo Hooo!      :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...