Jump to content

Issues when sailing


You are about to reply to a thread that has been inactive for 776 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I have been crashing lately whenever crossing a sim while sailing. it was never an issue before. i am not wearing any huds, no scripts, graphics set to lowest setting. i use the firestorm viewer. any ideas or help would be appreciated.

Link to comment
Share on other sites

In the sailing community we call this "the weather". In spite of many Lindens attempts to address failures while crossing a region border in a vehicle, it remains a problem. Experienced sailors do things like 1) reducing  scripts, 2) reducing draw distance, 3) maintaining a solid and fast internet connection, 4) avoiding sims with lots of avatars, and 5) avoiding 4-corners.  In general, things tend to work better after region restarts. I really wish Linden Labs would fix this once and for all. Personally, I have never observed that the viewer makes any difference.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 776 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...