Jump to content

Recommended Posts

I have been crashing lately whenever crossing a sim while sailing. it was never an issue before. i am not wearing any huds, no scripts, graphics set to lowest setting. i use the firestorm viewer. any ideas or help would be appreciated.

Share this post


Link to post
Share on other sites

See if it happens with the stock Linden Client

Poke the firestorm support group once you have.

 

Share this post


Link to post
Share on other sites

In the sailing community we call this "the weather". In spite of many Lindens attempts to address failures while crossing a region border in a vehicle, it remains a problem. Experienced sailors do things like 1) reducing  scripts, 2) reducing draw distance, 3) maintaining a solid and fast internet connection, 4) avoiding sims with lots of avatars, and 5) avoiding 4-corners.  In general, things tend to work better after region restarts. I really wish Linden Labs would fix this once and for all. Personally, I have never observed that the viewer makes any difference.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...