Jump to content

Recommended Posts


Whenever I try to export my appearance (developer -> avatar -> character test -> appearance to xml file), the UUID shows consisting of null, 0's only. texture.PNG.c6344057e172026359affb096f1b37b0.PNG

I was able to get them before, about a year ago. I am not sure what changed ever since, or how to solve this. 

  • I updated my Firestorm, but I don't think that's the reason.
  • I tried using original SL viewer as well, no chance
  • I use the same sim I used last year, no change on script rights etc.
  • I don't wear alpha layer
  • I don't wear multiple clothing layers or anything overlapping

Thank you!

Edited by peggy215
alignment problem

Share this post

Link to post
Share on other sites

Hi hi,


I have the same result, only 2 things i can think of is that you do not wear textures or the textures are not full mod and therefor you have no rights to those textures and can not request the UUID for them

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...