Jump to content
Sign in to follow this  
JamesRyan111

Belleza Mesh body Jake, Tattoo problems?

Recommended Posts

First, thank you for any help in advance. I have the Belleza Jake body, I like it. but I can not get tattoos to work right on chest and upper arms. I said work right because both with Omega appliers and tattoos created for the Belleza body, the tattoos apply perfectly, but they shimmer on chest and upper arms? I have tried several tatts and they all do the same in those regions. By shimmer I mean they look like they are moving and glitchy. Anyone seen this before, or know how to solve this?

Thanks James

 

Share this post


Link to post
Share on other sites

Two things to check:

  1. That you're not wearing two copies of the body (sounds bizarre but it can happen, especially if you're using outfits and the 'add to outfits' option).
  2. That you've not applied the tattoos to more than one layer, as this will cause them to suffer from the OpenGL alpha glitch problem that SL is somewhat renowned for. On your body's HUD, make sure that only one of the layers is enabled, out of the tattoo, underwear, and clothing layers.

Also, is this happening at heights above 1000m? Does it also happen at ground level?

Share this post


Link to post
Share on other sites
On ‎5‎/‎26‎/‎2019 at 3:27 PM, Skell Dagger said:

Two things to check:

  1. That you're not wearing two copies of the body (sounds bizarre but it can happen, especially if you're using outfits and the 'add to outfits' option).
  2. That you've not applied the tattoos to more than one layer, as this will cause them to suffer from the OpenGL alpha glitch problem that SL is somewhat renowned for. On your body's HUD, make sure that only one of the layers is enabled, out of the tattoo, underwear, and clothing layers.

Also, is this happening at heights above 1000m? Does it also happen at ground level?

Yup u where right I was running duplicate scripts. I have no Idea how but 4 body scripts. I right clicked my AV, when highlighted yellow detached, x3. Works perfect now. Thank you

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...