Jump to content
  • 0

How do i stop my avi from "jerking" around when i stand in certain sims?


Anya Maktoum
 Share

You are about to reply to a thread that has been inactive for 4821 days.

Please take a moment to consider if this thread is worth bumping.

Question

3 answers to this question

Recommended Posts

  • 0

Hi Anya,

Welcome to SL Answers. Could you explain more what do you mean by "jerking" and "certain sims"?

 If you have problem just after teleporting to the sim when you teleport over someone's head, pressing Home can help.  You will start flying and you will be able to fly away.

Link to comment
Share on other sites

  • 0

Hello Anya. Some more details or explanations about your problem would help for a better answer. You can edit your post or to add comments. Possible causes and solutions about your problem:

  1. You are in flight mode, so click stop flying
  2. You wear an AO with a malfunction, so turn it off or remove it
  3. You are in region with lag, so move in another one with less lag
  4. Give the command in Viewer 2: Menu Me --> Movement --> Stop animating me
  5. Your avatar seems to run while you are NOT in running mode? Seems also that it slides on the ground? Again both mean lag. Have a little more patience when you TP to a region and wait till all the textures arround to be loaded, before you try to move.

 

Link to comment
Share on other sites

  • 0

What is happening is, when I arrive at certain sims, my avi's legs will begin shuffling a little after I have walked around and stopped. Sometimes while standing, my avi will just start to either fall through the floor, or start to drift up. This started happening to me a couple of weeks ago. I use the new version of Phoenix and I have an AO from VISTA Animations. I have taken the AO off and the same thing occurs, so I know it is not the AO. As the person who answered below, the possibility that it is the lag is there. Sometimes, the longer I am in the sim, it will eventually go away, but this never happened before until recently. But I have gone to sims that I know are heavy with lag and had no issues. It is just weird to me is all.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4821 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...