Jump to content
  • 1
Aldbaran Galicia

I am not getting my friend's IMs

Question

This started me happening out of the blue though it was not the first time...only the first time with this friend.

I start an IM converstion and never get a reply, only to realize on the next day (when the IM works, but using Lumiya this time) through copy and paste of my friend's log...she was answering me all along but the IMs never reached me.

.

At first i though it was Radegast, i am using the 2.25 version...However now it also happened while using Firestorm 6.0.2 (56680) Feb  9 2019 18:55:39 (64bit), after hours before the IM working alright through Lumiya.

This has happened to me before long time ago with a different...but only twice or so.

Here's my spec out of the About Firestorm

Quote

Firestorm 6.0.2 (56680) Feb  9 2019 18:55:39 (64bit) (Firestorm-Releasex64) with Havok support
Release Notes

CPU: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz (4006.54 MHz)
Memory: 16315 MB
OS Version: Microsoft Windows 10 64-bit (Build 17134.765)
Graphics Card Vendor: NVIDIA Corporation
Graphics Card: GeForce GTX 980/PCIe/SSE2

Windows Graphics Driver Version: 26.21.14.3064
OpenGL Version: 4.6.0 NVIDIA 430.64

RestrainedLove API: (disabled)
libcurl Version: libcurl/7.54.1 OpenSSL/1.0.2l zlib/1.2.8 nghttp2/1.25.0
J2C Decoder Version: KDU v7.10.6
Audio Driver Version: FMOD Studio 1.10.10
Dullahan: 1.1.1080 / CEF: 3.3325.1750.gaabe4c4 / Chromium: 65.0.3325.146
LibVLC Version: 2.2.8
Voice Server Version: Not Connected
Settings mode: Firestorm
Viewer Skin: Firestorm (Grey)
Window size: 2560x1377 px
Font Used: Deja Vu (96 dpi)
Font Size Adjustment: 0 pt
UI Scaling: 1
Draw distance: 128 m
Bandwidth: 1500 kbit/s
LOD factor: 2
Render quality: High-Ultra (6/7)
Advanced Lighting Model: Yes
Texture memory: 2048 MB (1)
VFS (cache) creation time (UTC): 2018-11-26T20:57:18 
Built with MSVC version 1800
May 25 2019 13:35:20 SLT

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I don't have the reason why, but this has been plaguing me too. I worry a lot of fights must be going down over this! 😧 A misunderstanding is so easy when the chat fails like this. I had people trying to send me TPs, IMs, everything, failed after we had all just separated at a different sim. Relogging didn't help. It seemed to be a set problem with those specific people, which was misleading at first.

Anyway, what fixed it for me finally (after having friends patient enough to assure me it wasn't me losing my mind) was TPing directly to the people who were trying to contact me via LM where I could be standing right in front of them and SL couldn't try to tell them I wasn't actually here! Instantly I received ALL of their messages at once and they were bombarded with online notifications.

 

So. I have no idea WTF is going on, but you are not crazy.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...