Jump to content
BobbieEarhart

Have Logins Been Disabled?

Recommended Posts

My home sim came up for a restart about an hour ago, just before RL dinner, so I logged out. Now I can't log back in. I finally got the "Login failed." message on screen. Have logins been disabled?

Share this post


Link to post
Share on other sites
Posted (edited)

There are rolling restarts in progress, but I have tried numerous locations that are not main channel and still can't get in :(

ETA:  inworld numbers are going down also, so I would say, something is wrong....

Edited by Kylie Jaxxon

Share this post


Link to post
Share on other sites

So maybe the network maintenance that caused the last big problem hasn't settled in as smoothly as everyone thought?

Share this post


Link to post
Share on other sites

LOL. Well I made it into the "C***** Payment Room" which is the only Favorite I have that isn't on the main channel :D.

 

Share this post


Link to post
Share on other sites

I am also unable to log in ... I have tried multiple accounts over different Regions  Getting a Log in Failed Despite our best efforts  something has gone wrong  message

Share this post


Link to post
Share on other sites

Okay, I'm back in. Whatever the glitch was it seems to have recovered. This is the first Grid Roll after the big maintenance that caused the last outage so maybe things are bit unsettled.

Share this post


Link to post
Share on other sites
Posted (edited)

I'm also getting the "....Despite our best effort something has gone wrong..." and "your clock may be set incorrectly"

 

*just got back in*

Edited by Chablis Kinsella

Share this post


Link to post
Share on other sites
Posted (edited)

No reason to worry. It works again. So stay calm and log in. 😉

Edited by Miller Thor

Share this post


Link to post
Share on other sites
Posted (edited)

SL had only a little hiccup. The world is not going down and the coffee in the waiting time (25 minutes) was good. It's not the real life but only SL and there you can quietly make a coffee break. 😉

Edited by Miller Thor

Share this post


Link to post
Share on other sites
Posted (edited)
36 minutes ago, Whirly Fizzle said:

Somethings up.  Many of us on the FS team can't login & e*****up is showing a sudden dip.

https://e*****up.com/slstats/

I couldn't log my alt account with the SL Viewer, either, so it wasn't only Firestorm. But logins are back now, at least for me. 😊

[EDIT] Oops! I shouldn't have read you in a hurry, sorry. And also should have read the whole thread before posting. 😄

Edited by MBeatrix
correction

Share this post


Link to post
Share on other sites

I experienced it myself today. i tried logging in. I've never had issues in the past during rolling restarts. I kept trying though. I did end up ultimately being able to log in. I did also submit a ticket hoping to bring the issue to their attention

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...