Jump to content
  • 0
NanR

Camera controls won't work

Question

why won't my camera controls work? I only see from the back of my avi with no front view. the  camera controls are not working. Please help. I've already cleared the cache and reinstalled firestorm but none of that helped.

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Have you tried ESC or Shift + ESC to clear your current camera focus?

I don't generally spend much time looking at the front of my avatar.  When I want to, though, I ALT+left click on myself to focus the camera on my body and then use the appropriate set of Alt, CTRL, and Shift plus my mouse to move the camera around to look at myself from the front.

f_SLcameraconm_43a804a.jpg.447df400e8f53a7f9254c484c0afb5ff.jpg

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
11 hours ago, Rolig Loon said:

Have you tried ESC or Shift + ESC to clear your current camera focus?

I don't generally spend much time looking at the front of my avatar.  When I want to, though, I ALT+left click on myself to focus the camera on my body and then use the appropriate set of Alt, CTRL, and Shift plus my mouse to move the camera around to look at myself from the front.

f_SLcameraconm_43a804a.jpg.447df400e8f53a7f9254c484c0afb5ff.jpg

 

Share this post


Link to post
Share on other sites
  • 0

None of that worked. I removed everything that was recommended and my camera controls are still not working. is there anything else to try?

Share this post


Link to post
Share on other sites
  • 0

Also my cursor seems to move to a certain place after clicking something. not sure if that means anything

 

Share this post


Link to post
Share on other sites
  • 0
50 minutes ago, NanR said:

Also my cursor seems to move to a certain place after clicking something. not sure if that means anything

 

That's a good clue actually.
Are you Windows, mac or Linux?
What kind of input device are you using?

If you activate the Advanced menu in the top menu bar with CTRL+ALT+D, then Advanced -> Show Debug Settings -> Set DisableMouseWarp to TRUE, does that fix the problem?
If it does not help, please set DisableMouseWarp back to FALSE again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...