Jump to content
  • 0

When I logged in, my avatar changed to a kid with boobs and cant wear my shape or skin.


docadams
 Share

You are about to reply to a thread that has been inactive for 4160 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

hehe that is Ruth, she is no kid, but is definately a brat lol Its the old version of what is now often seen as a white fluffy cloud when your avatar hasn`t downloaded properly.

Go to your Library Clothing folder & drag one of the avatar folders on to your avvie.

or

Reset your avvie to default, depending which viewer you are using this is done here:

Advanced Menu >>Character>>Character Tests >> Test Male (or Female)
or
Developers Menu (ctrl alt Q)>>Avatar>>Character Tests>>Test Male (or Female)

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

hehe that is Ruth, she is no kid, but is definately a brat lol Its the old version of what is now often seen as a white fluffy cloud when your avatar hasn`t downloaded properly.

Go to your Library Clothing folder & drag one of the avatar folders on to your avvie.

or

Reset your avvie to default, depending which viewer you are using this is done here:

Advanced Menu >>Character>>Character Tests >> Test Male (or Female)
or
Developers Menu (ctrl alt Q)>>Avatar>>Character Tests>>Test Male (or Female)

Link to comment
Share on other sites

  • 0

If you see your avatar like a dwarf means that your avatar isnt loaded. At first try to rebake your textures with Ctrl+Alt+R. Open your inventory, write something in search there and wait fetching ALL your items till the last one. After that, move to a region with less lag. Smith  is a protected land which is recommended. There, try to change outfit. Choose one with just the necessary stuff (skin, shape, hair, eyes, pants and shirt) without any attachments.

If the problem remains, clear your cache:

(XP) - C: \ Documents and Settings \ (USER NAME) - AppData \ SecondLife
(Vista) - C: \ Users \ (USER NAME) \ AppData - Local \ SecondLife
(Win 7) - C: \ Users \ (USER NAME) \ AppData - Roaming \ SecondLife

Delete everything in that folder and restart first your computer and after the program. Usually the folder Appdata is a hidden folder. (Windows Tools \ Folder Options \ View & enable Show Hidden Files/Folders)

Link to comment
Share on other sites

  • 0

Have you tried yet going to your "Preferences" and hit "Clear Cache" then relog? It is a simple quick solution that fixes many problems with loading things.

 

If this doesn't work try the Character Tests which Peewee suggested here.

Link to comment
Share on other sites

  • 0

Why do some people see Ruth, still, and most of us see clouds? I know you can -- or used to be able to in 1.n -- to change a debug setting to get Ruth back, but it's not the sort of thing you'd do without realising it, I would have thought. Sometimes, come to think of it, I see people as Ruth very briefly when they''ve TPd to where I am and are still rezzing (like still in the air), but not very often.

Link to comment
Share on other sites

  • 0

Yeah I often see Ruth when people first login in front of me, before they morph into themselves, but if they are stuck as unloaded I see clouds. I think that a lot of people have messed with the debug setting RenderUnloadedAvatar too, I see it quoted as a fix-all here sometimes, but in fact if the avatar is genuinely not loaded that debug will render the cloud as ruth, it doesn`t fix the underlying problem.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4160 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...