Jump to content
You are about to reply to a thread that has been inactive for 672 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

1 hour ago, KT Kingsley said:

Does using the Esc key get you back to the correct angle?

Thanks KT.

Catalina, if using esc doesn't work then the culprit is definitely the setting in the script. You may need to hit esc a few times for it to work.

Link to post
Share on other sites

Maybe the bike's script is interacting with your current camera view position.  I mean, if the bike is expecting the default camera position, and you've modified that, it could be why it's putting your viewpoint too low.

You can try changing the camera position in Debug settings.  The settings are in CameraOffsetRearView.

Link to post
Share on other sites

After talking with the other half last night (he's been building bikes in SL since 2005), he reminded me that there is a certain script out there that will do exactly as the OP describes, KCP. Click on the tank and look for a camera menu option.

Link to post
Share on other sites
  • 4 weeks later...

I just came across this thread , so I apologize for a late response.  I figured if someone else reads this it might help them in the future.  I'll attempt to contact Catalina in-world with the fix for it.  There is a free item in-world called a Tiny Cam HUD that corrects that problem.  I provide one on my regions in front of my bike store & know a few others bike builders that also provide them.  That issue is in the script in the bike itself.  Many builders do not know scripting and just use whatever defaults come in the engine script.  It's not just a KCP/ACS script issue. A builder that knows & understands scripting can easily change correct that prior to releasing their build. It's often seen in both the rider (driver) seated position & also in the passenger. Catalina, if you happen across this, I'll attempt to contact you in-world & send you one.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 672 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...