Jump to content

Unable to view SL at fullscreen 1080p resolution on a 4k monitor.


You are about to reply to a thread that has been inactive for 563 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

With great difficulty.

Right now, your ONLY option is to open debug settings and poke renderresolutionDivisor .. it only allow integers, so .. setting it to 2 should do it.

UNLESS! You're using Catznip!

In which case you can poke the RenderResolutionMultiplier debug setting which allow fractional inputs. 0.5 will half it (same as 2 above), maybe you can get away with 0.8 or something. Do not go higher .. that will over render and sample down, the exact opposite of what you want.

  • Like 1
  • Thanks 1
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 563 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...