Jump to content
  • 0

Question

So im just wondering if anyone could help me with this issue i have had for a while. Everytime i log into secondlife i get this message " you have been logged out of secondlife This region may be experiencing trouble. Please check your connection to the internet." it lets me log in and i can be on for a few mintues but then it comes up with that message. i tried making a new account up to see if it stopped it and it didnt work it still did it. I tried logging in on another pc and still didnt work. it cant be anything to do with my connection because it is fine with everything else ( gta and world of warcraft.) and they are big games. So im just wondering if anyone is able to help as it would mean alot 

59954158_399878307265233_5775430874979893248_n.jpg

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I don't think it's anything to do with what you are doing on your side. From what I've been told is that there is random unscheduled maintenance going on. I myself have had the same issue since the 5th.

Share this post


Link to post
Share on other sites
  • 0
49 minutes ago, NatKatt said:

I don't think it's anything to do with what you are doing on your side. From what I've been told is that there is random unscheduled maintenance going on. I myself have had the same issue since the 5th.

Does yours say the same as what mine does like. honesly means alot thank you. its just with  it saying what it does i got confused and didnt understand as my internets okay with eveything else. if u could comment when urs is all good that woud mean alot x

 

Share this post


Link to post
Share on other sites
  • 0

on the 5th it did now it has changed to some other message....but I just tried again and it's working for FOR NOW lol

Share this post


Link to post
Share on other sites
  • 0
30 minutes ago, Lindal Kidd said:

It could be related to the current maintenance issues, yes.

However, it could ALSO still be your connection.  An internet connection might work fine for other things, and still be problematic for SL.  Here are some things to look into: http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

thank you so much hun, im gonna read this now  means alot :D❤️ 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...