Jump to content
  • 0
ryderchristine04

Loading problems

Question

Today I was account fine then about 1 hour in everything froze and I had to click it out. Now I can't log in. It stops at world loading. Can anyone help me ?

ERROR.PNG

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
5 hours ago, Whirly Fizzle said:

I suspect it's this Intel graphics driver bug: BUG-225655 - Viewer freezes while "Loading world..." - Intel HD 620 / Intel HD 630, Windows 10

While the viewer is at the login screen, go to Help -> About Second Life (or Firestorm) & click the "Copy to clipboard" button & paste all your system information here.

Firestorm 6.0.2 (56680) Feb  9 2019 18:55:39 (64bit) (Firestorm-Releasex64) with Havok support
Release Notes

CPU: Intel(R) Core(TM) i3-8100 CPU @ 3.60GHz (3600 MHz)
Memory: 16259 MB
OS Version: Microsoft Windows 10 64-bit (Build 17763.475)
Graphics Card Vendor: Intel
Graphics Card: Intel(R) UHD Graphics 630

Windows Graphics Driver Version: 25.20.100.6373
OpenGL Version: 4.2.0 - Build 25.20.100.6373

RestrainedLove API: (disabled)
libcurl Version: libcurl/7.54.1 OpenSSL/1.0.2l zlib/1.2.8 nghttp2/1.25.0
J2C Decoder Version: KDU v7.10.6
Audio Driver Version: FMOD Studio 1.10.10
Dullahan: 1.1.1080 / CEF: 3.3325.1750.gaabe4c4 / Chromium: 65.0.3325.146
LibVLC Version: 2.2.8
Voice Server Version: Not Connected
Settings mode: Firestorm
Viewer Skin: Firestorm (Grey)
Window size: 1600x877 px
Font Used: Deja Vu (96 dpi)
Font Size Adjustment: 0 pt
UI Scaling: 1
Draw distance: 128 m
Bandwidth: 650 kbit/s
LOD factor: 2
Render quality: Medium (3/7)
Advanced Lighting Model: No
Texture memory: 768 MB (1)
VFS (cache) creation time (UTC): 2019-3-21T1:51:46 
Built with MSVC version 1800
May 06 2019 06:37:35 SLT

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

Did you try loading into a different region?  Just in case, that is typically the first move. Try Plum or Smith for example.  

Share this post


Link to post
Share on other sites
  • 0
4 minutes ago, ryderchristine04 said:

Okay I will try that and see what happens :)

When I try that it does the same thing, I can hear music but the screen is still at Loading World. My husband can log his in fine on mine

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
2 hours ago, ryderchristine04 said:

Firestorm 6.0.2 (56680) Feb  9 2019 18:55:39 (64bit) (Firestorm-Releasex64) with Havok support
Release Notes

CPU: Intel(R) Core(TM) i3-8100 CPU @ 3.60GHz (3600 MHz)
Memory: 16259 MB
OS Version: Microsoft Windows 10 64-bit (Build 17763.475)
Graphics Card Vendor: Intel
Graphics Card: Intel(R) UHD Graphics 630

Windows Graphics Driver Version: 25.20.100.6373
OpenGL Version: 4.2.0 - Build 25.20.100.6373

RestrainedLove API: (disabled)
libcurl Version: libcurl/7.54.1 OpenSSL/1.0.2l zlib/1.2.8 nghttp2/1.25.0
J2C Decoder Version: KDU v7.10.6
Audio Driver Version: FMOD Studio 1.10.10
Dullahan: 1.1.1080 / CEF: 3.3325.1750.gaabe4c4 / Chromium: 65.0.3325.146
LibVLC Version: 2.2.8
Voice Server Version: Not Connected
Settings mode: Firestorm
Viewer Skin: Firestorm (Grey)
Window size: 1600x877 px
Font Used: Deja Vu (96 dpi)
Font Size Adjustment: 0 pt
UI Scaling: 1
Draw distance: 128 m
Bandwidth: 650 kbit/s
LOD factor: 2
Render quality: Medium (3/7)
Advanced Lighting Model: No
Texture memory: 768 MB (1)
VFS (cache) creation time (UTC): 2019-3-21T1:51:46 
Built with MSVC version 1800
May 06 2019 06:37:35 SLT

Thanks.

It's the bug I said above.

Intel need to fix this bug in their graphics driver, but for now you can work around it by rolling back to graphics driver version 24.20.100.6025  from https://downloadcenter.intel.com/download/27680/Intel-Graphics-Driver-for-Windows-10

Does that fix it?

If you don't want to roll back the graphics driver, then another alternative until the bug is fixed is to use a 32bit version of Firestorm (or any other 32bit viewer).
All 64bit viewers are going to give you the same problem I'm afraid.

 

 

Edited by Whirly Fizzle

Share this post


Link to post
Share on other sites
  • 0
8 minutes ago, Whirly Fizzle said:

Thanks.

It's the bug I said above.

Intel need to fix this bug in their graphics driver, but for now you can work around it by rolling back to graphics driver version 24.20.100.6025  from https://downloadcenter.intel.com/download/27680/Intel-Graphics-Driver-for-Windows-10

Does that fix it?

If you don't want to roll back the graphics driver, then another alternative until the bug is fixed is to yse a 32bit version of Firestorm (or any other 32bit viewer).
All 64bit viewers are going to give you the same problem I'm afraid.

 

 

wow Thank you, I took out the Firestorm 64 and downloaded the 32bit and I logged right in ❤️ Thank you so much for all your help HUGS!!!!!

 

  • Thanks 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...