Jump to content
  • 0

Hi people keep crashing at my land... i was also told that they wer given virus pop ups when enterin


LoveSpell Fatale
 Share

You are about to reply to a thread that has been inactive for 4169 days.

Please take a moment to consider if this thread is worth bumping.

Question

4 answers to this question

Recommended Posts

  • 0

I got a virus pop up once. It was a false positive on an image file! Very odd, I used the help menu and contacted SL support. SL support contacted the anti-virus company and they figured out it was a false positive and I got an email from them to explain.

I think the anti-virus could crash people, that is why some installers for software say turn it all off.I don't know though, this is something they can check to send in to LL via the crash reporting feature. When it boots up and asks if you want to send data, tell them to say "yes" or "Ok" and maybe that will help without the trouble of contacting support ect.

Maybe tell them to send something into support and ask if there is a virus at the location and tell the message thier antivirus is giving them. This will maybe lead to them solving this and your land will not crash them if it is simply the anti-virus not playing nice with the SL Veiwer.

Link to comment
Share on other sites

  • 0

I did try to check your land but as you have banlines up that is not possible, so I would suggest that you check for any objects on your land that do not belong there & remove them, switch off object entry and request a restart of the sim if that doesn`t fix the problem.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4169 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...