Jump to content

nasty viewer lag issue


You are about to reply to a thread that has been inactive for 4159 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

For some time now I've been having lag issues with the 2.x vewer. It has occured about the same time that avatar physics was introduced. I noticed the problem with the development and beta viewers, and now the release.

At some point the viewer lags out horribly and I have to relog. It is random but triggered by an event like going into mouse look or opening preferences. I cannot get hold of what is happening. I've cleared out all vewers and associated folders, reinstalled, the problem presists. Some times I can go for hours, others minutes.. Graphics are on ultra with 128DD and no rendering of lighting or shadows in the develop menu. Any ideas? Thanks.

 

Second Life 2.6.3 (227447) Apr 22 2011 13:46:11 (Second Life Release)
Release Notes

You are at 258,891.0, 256,675.0, 28.5 in Kuula located at sim9902.agni.lindenlab.com (216.82.46.44:13003)
Second Life Server 11.04.26.227686
Release Notes

CPU: Intel(R) Core(TM) i5 CPU         750  @ 2.67GHz (2660.04 MHz)
Memory: 4088 MB
OS Version: Microsoft Windows 7 64-bit Service Pack 1 (Build 7601)
Graphics Card Vendor: NVIDIA Corporation
Graphics Card: GeForce GTX 260/PCI/SSE2

Windows Graphics Driver Version: 8.17.0012.6658
OpenGL Version: 3.3.0

libcurl Version: libcurl/7.21.1 OpenSSL/0.9.8q zlib/1.2.5 c-ares/1.7.1
J2C Decoder Version: KDU v6.4.1
Audio Driver Version: FMOD version 3.750000
Qt Webkit Version: 4.7.1 (version number hard-coded)
Voice Server Version: Not Connected
Built with MSVC version 1600
Packets Lost: 84/30,584 (0.3%)

Link to comment
Share on other sites

Try lowering your draw distance maybe?

I like to cruise around on Ultra but if it lags out surprisingly badly at some point I find lowering the draw distance seems to help the most :matte-motes-stress:

You can lower it to one of the smallest settings and unless you are racing around in a vehicle it's not noticable any difference except faster loading.

Link to comment
Share on other sites

I have a similar issue and what i found out is that if the lag hits i just go into preferences and turns off the shaders. the lag dissapears. then i can enable the shaders again and the lag is gone.

There has to be some sort of memory leak , overflow or something that happens with the shaders.

There is atleast one bug reported that sounds similar which i have added my environment info to. 

https://jira.secondlife.com/browse/VWR-25347

Hope it helps.

/K

 

 

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4159 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...