Jump to content

Question

I would like help, please, in understanding how my RLVa could be switched off simply from going from one viewer to another.  I normally use Firestorm in the Phoenix mode but somehow it got switched to Firestorm mode and upon log in I received the message that my RLVa had been turned off.  How is this possible?

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 2

The login modes in Firestorm Viewer all have separate settings. So what happened to you is expected behaviour.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I truly don't know, since I do not use RLVa, but I assume that you could just turn it back on again.  Did you?

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

I have RLVa routinely turned on, and I use FS in Phoenix mode (the only mode which makes sense to me) and occasionally, RLVa simply fails to activate.
How do I know? I have an attachment which I scripted myself which depends on RLVa and which will let me know if it successfully detected RLVa or not.

A quick relog always rectifies the issue.

 

Edited by Fritigern Gothly

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...