Jump to content

My Avatar Remains A "Cloud"


You are about to reply to a thread that has been inactive for 508 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

1 hour ago, Dreema Rembrandt said:

Looks like I found a fix. I went under avatar health and reset my avatar to the original default avatar when I signed on to SL. Hooray!

Glad you found a fix.  Switching to one of the starter avatars is one of the suggestions for resolving the issue you were having, and often the quickest thing to try.

Link to post
Share on other sites

For reference, this situations are nearly always because one or more of the four basic system items (skin, shape, eyes or hairbase) are either corrupted or missing from the database. These are the four items you cannot take off, you have to replace them. If any one of these four can't be found, the avatar as a whole will not render. Replacing your entire outfit with a starter avatar is usually the best solution. 

Glad you discovered it and got in!

Link to post
Share on other sites
8 hours ago, Matty Luminos said:

If any one of these four can't be found, the avatar as a whole will not render.

If you look to see if you are wearing these, and find some  missing. You can simply add them and you will pop into view  without  needing to witch avatars.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 508 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...