Jump to content
  • 0

How can I stop my avatar doing the taking a photo gesture when I take a snapshot?


AZena1488303695
 Share

You are about to reply to a thread that has been inactive for 4725 days.

Please take a moment to consider if this thread is worth bumping.

Question

8 answers to this question

Recommended Posts

  • 0

There is a setting for that...

Assuming you are using the SL Viewer, you must be logged in to change the setting. It is in the Advanced menu item. You can use Ctrl-Alt-D to add and remove the item to/from the top menu. The setting is labeled Quite Snapshots to Disk.

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4725 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...