Jump to content
Pixels Sideways

Option/Alt key to zoom not working on Mac

Recommended Posts

Posted (edited)

Hiya.

After the last update  Second Life Release 6.2.0.526104 (64bit)  when I try to zoom in using my mouse and the Option Alt key, the camera zooms rapidly far out and spins and will not zoom in at all as it always has done.

Is this a bug in the the viewer or something I may have inadvertently done to change the key command?  

It is making camming in SL - especially for content creation - difficult at best.

I've never experienced this issue in all my years in SL on PC's or the MacBook.

Thank you!

 

Edited to add the SL Viewer update is the EEP version:

http://wiki.secondlife.com/wiki/Release_Notes/Second_Life_Release/6.2.0.526104

 

 

Edited by Pixels Sideways
added info

Share this post


Link to post
Share on other sites

Do you have a Retina Display Mac? If not, then try turning off the HDD checkbox in settings (High Definition Display). 

Well, even if you do have a Retina Display Mac, try turning it off anyway. LOL

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Not a Retina display.

 

These are the display window settings.  HDD is not an option.

 

 

macdisplay1.png

macdisplay2.png

Edited by Pixels Sideways

Share this post


Link to post
Share on other sites
Posted (edited)

Oh, no - settings preferences in the Viewer - if you do not have Retina Display Mac- then you need to turn this OFF (Graphics Settings: Advanced):

Screen Shot 2019-04-16 at 6.07.13 PM

This is a new feature that takes advantage of the Retina Display on the newer Mac (and it makes SL look AMAZINGLY GORGEOUS) - LOL BUT, for non-Retina Display Mac it causes that alt-click-glitch you describe. So turning this off *should* fix that.

Edited by Alyona Su
  • Like 1

Share this post


Link to post
Share on other sites

ahhhhh...  🙂

I unchecked the HDPI box as you noted, restarted and unfortunately that did not fix the problem.  

Any other thoughts on what might be causing this?

 

 

 

 

Share this post


Link to post
Share on other sites

I can only suggest you try an alternate trackpad or mouse if you have one, other than that you may be to contact support because the issue is definitely at your end (most likely some setting in the viewer) as I know a lot of Mac users and only one, maybe two other people who complained of the same thing. A Linden replied suggesting what I suggested to oy and it apparently fixed their issue.

Maybe take a close look at all settings, especially anything that has to do with mouse/trackpad and clicking, scrolling, etc.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...