Jump to content

Question

Posted (edited)

Recently, on Firestorm 6.0.1, I've noticed that when I use the Rotate tool on the Edit tab of an object, there are no degree marks on any of the three axis controls.  Therefore I can't align objects as precisely as I'd like. I don't know what has changed, but I'm wondering if there is a setting associated with seeing the degree marks that somehow was turned off.  Any ideas?

Edited by Hettange Ferryhill

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 1

You didn't accidentally uncheck Snap To Grid in the Build >> Options menu, did you?

e82d1ed852acfa804e45830b2ee4260d.png

Share this post


Link to post
Share on other sites
  • 0

Your cursor is too close to. the center of the colored rotation rings.  Move farther out.

Share this post


Link to post
Share on other sites
  • 0

I always put my cursor directly on the ring I'm trying to move.  When I click and hold the cursor on a ring, the degree ticks normally show up around it, letting me know it was ready to be moved.  But now, just the ring is there.

Share this post


Link to post
Share on other sites
  • 0

Besides Rolig's good idea, you can EXACTLY set rotation about any axis by inputting numbers into the Rotation boxes of the Edit window, Object tab.

Share this post


Link to post
Share on other sites
  • 0
42 minutes ago, Lindal Kidd said:

Besides Rolig's good idea, you can EXACTLY set rotation about any axis by inputting numbers into the Rotation boxes of the Edit window, Object tab. 

Yes, that's a workaround I've been using.  It works but is much slower.

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, Rolig Loon said:

You didn't accidentally uncheck Snap To Grid in the Build >> Options menu, did you?

I certainly don't remember doing that, or even using this menu before, but it was unchecked and when I re-checked it, the problem was fixed.

Thank you all for your responses.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...