Jump to content
Eva Paneer

Why am I crashing constantly

Recommended Posts

Today it is even worse, I just had a TP which threw me back two locations -- and as usual ripped my Avi to pieces.  I may just leave SL for a few weeks, it is really useless right now.

  • Like 1

Share this post


Link to post
Share on other sites
5 minutes ago, FaintOutline said:

Today it is even worse, I just had a TP which threw me back two locations -- and as usual ripped my Avi to pieces.  I may just leave SL for a few weeks, it is really useless right now.

Per the Grid Status page (https://status.secondlifegrid.net/) it should be better

image.png.66cfdfdc5ba09c9fe105b287e6d3db93.png

Share this post


Link to post
Share on other sites
3 hours ago, Jo Clip said:

Happily tried to sail this morning after I read the "half good news"...

 

sl-tp-crash-2019-04-19.png

Yes, it may be a little better, but issues are not fixed.

Share this post


Link to post
Share on other sites
Posted (edited)

I thought the problem had been cured, but after 2 or 3  days of trouble free TPing on both FS and Singularity first TP today I got booted.

I had reinstalled both viewers before the trouble free period so I wonder if there is a cumulative cache issue or something causing it, my laptop had gone into overdrive trying to do the ultimately failed TP

Edited by sylvie Gossamer
  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Something I noticed while boating (sitting on vehicle).

"Some" sim crossings, my boat (Breezy 9'er by Studio Dora) will ask me if I want to allow it to take controls (llRequestPermissions). It does not happen when 1st sitting, only at some crossings, and randomly..seems. Wether I answer yes, or leave the popup vanish, the boat will still behave normally.

I will not crash anytime it happens. BUT everytime I crash, it happens.

In the case I am crashing, the llRequestPermissions popup will pop repeatedly until the gray screen of death.

Might be useful.. or not xD

Cheers!

Edited by Jo Clip
  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, Jo Clip said:

"Some" sim crossings ... will ask me if I want to allow it to take controls (llRequestPermissions). It does not happen when 1st sitting, only at some crossings, and randomly.. ... In the case I am crashing, the llRequestPermissions popup will pop repeatedly until the gray screen of death.

Curiously, I had the same problem but only today, and in a road vehicle. :|

  • Thanks 1

Share this post


Link to post
Share on other sites

I just went sailing. On the third simcrossings I got unseated and crashed. After relog I crashed during  teleport. I am done with all these problems.
Time to stay away from SL for the time being. My interest in SL was already fading lately so a good moment to have a long break.

  • Sad 2

Share this post


Link to post
Share on other sites

Is it too late to add to this thread? I've been crashing pretty frequently lately, not just when teleporting. It started with certain sims, but now I'd crash even at my near empty skybox. Crash as in, it would crash my whole PC, not just log me out of SL.

I started on Firestorm 5.1.7  (pre-animesh) and never really crashed. I was even able to take snapshots with my graphics set on Ultra. But around a month ago I started crashing at certain sims. I did a fresh reinstall, upgrading to the new animesh version of Firestorm. Now I'm crashing A LOT, even with the lowest graphics settings. I'm on Windows 10 which I read has some compatibility issues.

Am I the only one experiencing this??  😐

Share this post


Link to post
Share on other sites
10 hours ago, AdminGirl said:

Is it too late to add to this thread? I've been crashing pretty frequently lately, not just when teleporting. It started with certain sims, but now I'd crash even at my near empty skybox. Crash as in, it would crash my whole PC, not just log me out of SL.

I started on Firestorm 5.1.7  (pre-animesh) and never really crashed. I was even able to take snapshots with my graphics set on Ultra. But around a month ago I started crashing at certain sims. I did a fresh reinstall, upgrading to the new animesh version of Firestorm. Now I'm crashing A LOT, even with the lowest graphics settings. I'm on Windows 10 which I read has some compatibility issues.

Am I the only one experiencing this??  😐

Have you tried a different viewer? Official SL Viewer? Catznip? Kokua? The first thing you should do is determine if it's an SL issue or a Viewer issue. Try a different viewer first to see if the crashing still happens, if not, then perhaps check with the Firestorm support group. If the crashing continues on other viewers then it is likely something amiss with your hardware - check for malware, optimize your system, do whatever maintenance you can, etc.

Share this post


Link to post
Share on other sites
On 7/5/2019 at 11:55 PM, Alyona Su said:

Have you tried a different viewer? Official SL Viewer? Catznip? Kokua? The first thing you should do is determine if it's an SL issue or a Viewer issue. Try a different viewer first to see if the crashing still happens, if not, then perhaps check with the Firestorm support group. If the crashing continues on other viewers then it is likely something amiss with your hardware - check for malware, optimize your system, do whatever maintenance you can, etc.

Ok I'll give those a try, thank you so much Alyona :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...