Jump to content
You are about to reply to a thread that has been inactive for 598 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hi.....I almost never speak up here about anything, but with Concierge support being handled by "Scouts" these days I am really not feeling like I can ask about this through support.

What the heck is going on with teleports? Its been 10 straight days since the host migration and this issue has been flat out brutal ever since. 

There doesn't appear to be any way to stop it happening either, and its definitely not me or my internet as its happening to thousands of people in the various groups I run or am part of.

Any chance we can....yanno...fix something here guys? I hate to be pushy but 10 straight days of getting disconnected every third time I teleport is starting to make me feel like its not worth even logging in and SL is literally one of my jobs so I can't imagine what its doing to people that simply come to SL to relax.

  • Like 1
Link to post
Share on other sites

I'm seeing worse results with teleports than with vehicle sim crossings. After making a video of driving on the High Road in Heterocera and through the Great Wall tunnel, I finished the drive by parking at Burns. Stopped taking video, got off the bike, deleted the bike. No problems. I finally clicked "Home" to go home before logging out.

Going home failed. Firestorm hung, not making any log entries. 8 hours later, it was still hung and had to be killed. "Cancel' didn't work. Window close didn't work.

Link to post
Share on other sites

I crash on tp's even with cntrl shift alt 6 altho not as much, this derenders the sky (as it supposed to be something to do with the new environmental stuff they have rolled through) sometimes I get messages saying my tp's are blocked and to relog, so either I have to relog or I crash lol...  I did speak to helpchat today and they did say they were aware of the issues and were working on it.   I love the new stuff they are excitedly bringing out, but wish it was so less buggy....

Link to post
Share on other sites

This afternoon after Server User Group Oz Linden asked everyone to try teleporting between three mostly empty Linden sims. There were many teleport failures. That gave LL some log data to examine.

I'm glad to see that LL is finally taking this seriously. They're adding logging and trap code to catch teleport and sim crossing failures. It's finally moved up to a high enough priority that it might get fixed.

  • Like 3
Link to post
Share on other sites
  • 2 weeks later...
  • 3 months later...

Brought up the TP disconnects in the Firestorm chat again today. As expected, I received the usual dismissive replies, like "Just file a JIRA!" Or you get pointed to a helpdesk link, that lists 10 reasons why my own connection is to blame. It isn't, of course. Like the OP, ca. 2 out of 5 teleports consistently fail for me. Not just fail, but cause the viewer to keep trying for like a full minute (not allowing you to quit either), only to disconnect you at the end, after all.

Okay, they don't want to talk about it. Fine. Doesn't make the problem go away, though. I suggested they bring up the matter with LL again (as they naturally have a lot more clout with them than just me). They wouldn't hear of that either.

So, is anyone ever going to do something about this?!

Link to post
Share on other sites
13 hours ago, kiramanell said:

Brought up the TP disconnects in the Firestorm chat again today. As expected, I received the usual dismissive replies, like "Just file a JIRA!" Or you get pointed to a helpdesk link, that lists 10 reasons why my own connection is to blame. It isn't, of course. Like the OP, ca. 2 out of 5 teleports consistently fail for me. Not just fail, but cause the viewer to keep trying for like a full minute (not allowing you to quit either), only to disconnect you at the end, after all.

Okay, they don't want to talk about it. Fine. Doesn't make the problem go away, though. I suggested they bring up the matter with LL again (as they naturally have a lot more clout with them than just me). They wouldn't hear of that either.

So, is anyone ever going to do something about this?!

 

  • Like 1
Link to post
Share on other sites
13 hours ago, kiramanell said:

[...] Like the OP, [...]

So, is anyone ever going to do something about this?!

This thread was current back in April. The situation was universally dreadful back then and the developers dropped everything to get back to status quo ante where TPs usually work. For a while, every server user group meeting adjourned to Aditi where we all played the teleport-till-you-drop game for another half hour or so. They fixed it.

So if it's really back, then somebody better be filing a jira. I haven't noticed it myself and I teleport a lot, but not necessarily among representative destinations, nor with representative attachments, network connectivity, hardware, etc., which is to say others may well be seeing a regression I haven't experienced yet.

Or maybe your connection is to blame. ;)

Link to post
Share on other sites
  • 1 month later...
You are about to reply to a thread that has been inactive for 598 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...