Jump to content

Recommended Posts

Hi.....I almost never speak up here about anything, but with Concierge support being handled by "Scouts" these days I am really not feeling like I can ask about this through support.

What the heck is going on with teleports? Its been 10 straight days since the host migration and this issue has been flat out brutal ever since. 

There doesn't appear to be any way to stop it happening either, and its definitely not me or my internet as its happening to thousands of people in the various groups I run or am part of.

Any chance we can....yanno...fix something here guys? I hate to be pushy but 10 straight days of getting disconnected every third time I teleport is starting to make me feel like its not worth even logging in and SL is literally one of my jobs so I can't imagine what its doing to people that simply come to SL to relax.

  • Like 1

Share this post


Link to post
Share on other sites

I'm seeing worse results with teleports than with vehicle sim crossings. After making a video of driving on the High Road in Heterocera and through the Great Wall tunnel, I finished the drive by parking at Burns. Stopped taking video, got off the bike, deleted the bike. No problems. I finally clicked "Home" to go home before logging out.

Going home failed. Firestorm hung, not making any log entries. 8 hours later, it was still hung and had to be killed. "Cancel' didn't work. Window close didn't work.

Share this post


Link to post
Share on other sites

I crash on tp's even with cntrl shift alt 6 altho not as much, this derenders the sky (as it supposed to be something to do with the new environmental stuff they have rolled through) sometimes I get messages saying my tp's are blocked and to relog, so either I have to relog or I crash lol...  I did speak to helpchat today and they did say they were aware of the issues and were working on it.   I love the new stuff they are excitedly bringing out, but wish it was so less buggy....

Share this post


Link to post
Share on other sites

This afternoon after Server User Group Oz Linden asked everyone to try teleporting between three mostly empty Linden sims. There were many teleport failures. That gave LL some log data to examine.

I'm glad to see that LL is finally taking this seriously. They're adding logging and trap code to catch teleport and sim crossing failures. It's finally moved up to a high enough priority that it might get fixed.

  • Like 3

Share this post


Link to post
Share on other sites

MORE THAN A MONTH now that TPs crash us all the time and sim crossings do the same or are just terrible and still, NOTHING gets better...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...