Jump to content
Leander Philbin

Resolution change after viewer update

Recommended Posts

Posted (edited)

Hi,

I just upgraded to LL viewer 6.2.0.525891 today and now SL is displaying with the wrong resolution (menus and such take up way more space on-screen than they should).  I looked on the Graphics tab in Preferences and I don't see a way to adjust it. You used to be able to reset it to default.  Please help.

Edit: I found the reset button after moving my Windows taskbar, but I still don't see a way to change the resolution

 

Edited by Leander Philbin

Share this post


Link to post
Share on other sites
Posted (edited)

I have the same problem since the SL viewer update yesterday. Menues and suchlike seem to be about 50 % larger. While I like the now-larger font in the chat window, the fact that the chat window now obscures about 1/4 of my screen window is a right PITA :(. When you add in the other larger menues..over 50 % of my window is now un watchable :( I've tried un-successfully to solve this, to no avail  Help please ?

Edited by Freyfaxi Pfalz

Share this post


Link to post
Share on other sites

Glad to know I'm not the only one.  I found the solution.  It's not resolution after all, but UI size. Go to Me>Preferences>Advanced and check it, it should be around 1.00.  Move the slider and click OK until things start to look normal (assuming you're able to see the OK button at the bottom of the dialog box).  Mine was set to 1.5 by default, so 50% to high.

  • Like 1

Share this post


Link to post
Share on other sites

I figured it was the UI size as mentioned above..but my problem is I can't move the window up on the screen to actually SEE the OK button to click on it to save the change to 1.00 :( Any hints ?

Share this post


Link to post
Share on other sites
Posted (edited)
16 minutes ago, Freyfaxi Pfalz said:

I figured it was the UI size as mentioned above..but my problem is I can't move the window up on the screen to actually SEE the OK button to click on it to save the change to 1.00 :( Any hints ?

Launch the viewer to the login screen.
Provided your login information has been saved, just hit the ENTER key on keyboard to login (if you can't see the Login button)
Once logged in, use the shortcut Ctrl+Alt+Shift+R  to reset the UI size to default.

Does that fix it?

Edited by Whirly Fizzle

Share this post


Link to post
Share on other sites

Same problem here. I can change the screen resolution in the advanced menu, but the dashboard remains way too big for my laptop. It eats up too much space on my screen. Is there a way to reduce the size of text and buttons? See on the picture how big everything is.

Capture d'écran 2019-04-05 23.42.18.png

Share this post


Link to post
Share on other sites

Ok, I reduced the interface size in the preferences. First, I couldn't save the changes because the "save" button wasn't even showing on my screen, but I went into the advanced graphic settings and clicked "save", and then the changes were registered. Now, my commands are super tiny (see picture), but at least I can see the World properly.

Capture d'écran 2019-04-06 00.39.00.png

Share this post


Link to post
Share on other sites

Thank you so much Whirly Fizzle. Couldn't do anything until I used your suggestion to use the shortcut Ctrl+Alt+Shift+R  to reset the UI size to default.

  • Like 1

Share this post


Link to post
Share on other sites
19 hours ago, Whirly Fizzle said:

Launch the viewer to the login screen.
Provided your login information has been saved, just hit the ENTER key on keyboard to login (if you can't see the Login button)
Once logged in, use the shortcut Ctrl+Alt+Shift+R  to reset the UI size to default.

Does that fix it?

Are you sure it's a bug ? I got the same problem with the secondlife viewer. but i use bigger font on windows and UI = 1.5 in the viewer. Because this 'bug' i now could lower the UI scale slider to around 1.0 and that only fix more problems then it create.

 

 

Share this post


Link to post
Share on other sites
8 hours ago, Idrisse Stenvaag said:

Ok, I reduced the interface size in the preferences. First, I couldn't save the changes because the "save" button wasn't even showing on my screen, but I went into the advanced graphic settings and clicked "save", and then the changes were registered. Now, my commands are super tiny (see picture), but at least I can see the World properly.

Capture d'écran 2019-04-06 00.39.00.png

You may want to increase the UI size slightly so the UI is a comfortable size on your screen.
Me -> Preferences -> Advanced -> UI Size.
Increase it in very small increments until the UI is a comfortable size.

  • Like 1

Share this post


Link to post
Share on other sites
5 hours ago, Richardus Raymaker said:

Are you sure it's a bug ? I got the same problem with the secondlife viewer. but i use bigger font on windows and UI = 1.5 in the viewer. Because this 'bug' i now could lower the UI scale slider to around 1.0 and that only fix more problems then it create.

 

 

There is a fix coming...
https://bitbucket.org/lindenlab/viewer-bear/commits/f9168a96a45ed5f95bffe906060c57694a2b49ae

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...