Jump to content
  • 0

Crash Teleport (But actually Teleporting ( Since new router))


Zak Kozlov
 Share

You are about to reply to a thread that has been inactive for 4167 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Seems like an issue with port forwarding. Are you able to get voice with no problem using your new router? I would suggest trying a standalone connection first and bypass the router to be certain of isolating the problem directly to the router or perhaps if it's a firewall problem on your OS. If all goes well there, then see if you need to open an outbound UDP port for 5062  as D-link may have Session Initiated Protocol (SIP) preset to default standards which would interupt outgoing UDP traffic. Keep in mind that Second Life servers do not establish inbound TCP connections to client systems running the Second Life Viewer software. Instead, they use the "request / response" message pattern. So it may resolve if you try opening UDP outbound access ports and activate outbound UDP for ports 53, 3478, 3479, 5060, 5062, and 12000-29999. See if that helps, good luck. ^.^

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Seems like an issue with port forwarding. Are you able to get voice with no problem using your new router? I would suggest trying a standalone connection first and bypass the router to be certain of isolating the problem directly to the router or perhaps if it's a firewall problem on your OS. If all goes well there, then see if you need to open an outbound UDP port for 5062  as D-link may have Session Initiated Protocol (SIP) preset to default standards which would interupt outgoing UDP traffic. Keep in mind that Second Life servers do not establish inbound TCP connections to client systems running the Second Life Viewer software. Instead, they use the "request / response" message pattern. So it may resolve if you try opening UDP outbound access ports and activate outbound UDP for ports 53, 3478, 3479, 5060, 5062, and 12000-29999. See if that helps, good luck. ^.^

Link to comment
Share on other sites

  • 0

Thanks for helping me

 

You are right. I couldnt connect to the voice chat too

I just openned all port that you mentionned and no more problem to connect voice chat

still the teleport problem remains

 

I couldnt test tonight connecting directly to the modem as i'm not alone using computer around right now but will tomorrow

 

Is there any other port that teleport could be?

Because this did fix the voice chat connection

 

Sooo i guess its on the right way

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4167 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...