Jump to content
Sign in to follow this  
Carrie Galaga

accessory for Belleza bento hands

Recommended Posts

Posted (edited)

I made rings/accessory for bento hands.

but A problem occurred in Belleza bento hands...

plz tell me about Belleza bento hands in Blender

 

■ I imported Belleza bento hands(dae file) with reference to this site.

https://avastar.guru/fragment/devkit-import-belleza/

in my case → Target Rig : Extended (cuz use bento)

■ When I validated hands bone, it became like this → https://prnt.sc/n65p0s

I seem to have some problem...?

■ I made a ring to this hand in Blender and upload in In-world.

but when I wear ring, a finger did not have it. It was put on in the place apart from hand.

 

I tried the same procedure by Belleza body.

Belleza Body(dae file) was available without a problem in Blender

and mesh object corresponding to this body was available without a problem in In-World

 

btw, I use → Blender 2.79 / Belleza_FemaleBentoHands_DaeApril2018 (dev kit)

 

I am troubled very much. plz help me :'(

Edited by Carrie Galaga

Share this post


Link to post
Share on other sites
Posted (edited)
3 hours ago, HunniHope said:

That is an old page, try follow the Dev Kit Manager set-up instead https://avastar.guru/help/toolshelf/devkit_manager/

 

thx for ur reply.

I tried it again with reference to the site

I cannot improve these circumstances... :'(

I was not able to export the mesh object(ring) which I made.

 

What should I do to solve this problem?

Please tell me someone...

Screenshot_1.png

Edited by Carrie Galaga

Share this post


Link to post
Share on other sites

@Carrie Galaga You haven't mentioned what Avastar version you are using. Make sure you are using the current release 2.5-1, if you are then try again using the latest daily 2.5-37. If you are still getting those errors, especially the python ones, report it on a ticket to Avastar

Share this post


Link to post
Share on other sites
Posted (edited)

@HunniHope

thx for quick response

I switched to latest Avastar 2.5-1, and I think that some problems were solved.

I appreciate ur advice.

 

but The problem is still left... :'(

I made a ring (HandMiddle2Left) in Blender and upload in In-world.

when I wear ring, a finger did not have it. It was put on in the place apart from left hand.

 

What should I do to solve this problem? Please tell me someone...

Screenshot_1.png

Edited by Carrie Galaga

Share this post


Link to post
Share on other sites
Posted (edited)

@Carrie Galaga same answer as before applies. if it fails in 2.5-1 then try in the latest daily incase it was a bug which has been fixed. if it fails from the daily then submit a support ticket to Avastar

 

you might also find joining the support group inworld Blender Avastar or joining their Discord channel a much quicker way to get help 

Edited by HunniHope

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...